host bloqueado por bucle en una imagen

Inicio Foros WordPress Dominios – Hosting host bloqueado por bucle en una imagen

Etiquetado: , , ,

This topic contains 6 respuestas, has 3 voces, and was last updated by  imported_medievalia hace 3 years, 11 months.

Viewing 7 posts - 1 through 7 (of 7 total)
Autor Mensajes
Autor Mensajes
26 agosto 2010 en 9:29 #18198

anagonzalez
Member

<p>Hola:</p>
<p>Ayer estaba instalando una plantilla nueva y de repente me quede sin poder acceder a mi blog, el navegador me daba error, tampoco podia acceder a mi cuenta de correo. Total que hoy me dice mi servidor de host que se creo un bucle y que el servidor se bloqueo por eso. Y me muestra un log con el bucle, que pertenece a una imagen que esta en wp-content/uploads. Si puedo acceder al host. Estuve mirando el fichero de la imagen y no veo nada incorrecto.</p>
<p>No tengo ni idea como se creo ese bucle, ni tampoco como resolverlo. </p>
<p>¿Sabeis de alguna solucion?. Gracias
</p>

26 agosto 2010 en 13:52 #44919

anagonzalez
Member

Lo que me ha contestado mi servidor de host:
————————————————-
El problema es que cuando haces una llamada al index.php el servidor entra en un bucle de peticiones y colapsa los hilos de apache.

Es posible que el motivo sean las reglas del .htaccess, lo he renombrado a .htaccess_old y ya no pasa, no funciona la página, pero no colapsa el servidor.

Lo voy a dejar así para que puedas trabajar en él, asegúrate de que cuando vuelvas a poner el .htaccess no vuelva a colapsar el servidor.
————————————————

Bueno ya me funciona “todo” mi correo, y en la pagina, solo se ve home las demas paginas me dan error, pero miedo no, sino panico tengo a tocar nada no sea que se vuelva a “escogorziar” y me quede en blanco durante horas otra vez. El .htaccess ese tiene un peligro que…, me voy a buscar la informacion sobre ese tema. Este hilo ya lo doy por resuelto.

26 agosto 2010 en 14:52 #44922

fum
Member

Hola, probaste de volver a la plantilla antigua? Si el error se produjo al cambiarla …
O probar la de WP por defecto.

Salus.

26 agosto 2010 en 21:31 #44928

anagonzalez
Member

Hola fum. No tengo demasiados conocimientos y no queria hacer mas experimentos, por si empeoraba las cosas. Ahora la pagina empieza a funcionar, voy poco a poco haciendo los cambios para adaptarla a mi idea.

Gracias, saludos

3 septiembre 2010 en 18:41 #45065

anagonzalez
Member

Vuelvo a reabrir este hilo (no se si esto se puede hacer) porque el problema solo se soluciono durante dos o tres dias y luego volvi a tener la misma incidencia y como consecuencia el servidor me bloqueo el host por segunda vez y me dio un aviso de que a la tercera lo cierran definitivamente.

Lo ultimo que me ha dicho el servidor es:
————————————————–
“No sabemos cual es el archivo que está dando problemas, pero debe ser alguno de los que se carga en el inicio, porque solo con acceder al dominio es cuando salta el bucle.
los síntomas son que se abren conexiones locales (desde la IP de la máquina a la IP de la máquina) indiscriminadamente, hasta que colapsa los hilos de apache.

El alojamiento ha sido reactivado, por seguridad he hecho dos cambios hasta que el problema esté completamente resuelto.
He renombrado el archivo .htaccess a .htaccess_old
He renombrado el archivo index.php a index_old.php
He creado un index.php que solo muestra el nombre del dominio.”
—————————————————
La incidencia ocurre cuando le pongo las imagenes en el slider, pero el proveedor de la plantilla me dice que esta casi seguro al 99% de que no es problema de el slider.

A estas alturas de la pelicula solo se que tengo el blog bloqueado y que no se cual es el problema y en consecuencia no se cual es la solucion.

¿Teneis alguna idea de porque puede pasar esto? Gracias

4 diciembre 2010 en 21:37 #47806

anagonzalez
Member

Despues de un mes y pico con el blog caido, pude ir arreglando todos los problemas tecnicos y ahora estoy contenta de como ha quedado.

No he podido saber como se creo el bucle infinito, tengo algunos sospechosos en mente, ¿htaccess, los feeds que quizas redirigian al blog anterior a la migracion…? pero con certeza no lo se.

4 diciembre 2010 en 21:46 #47808

imported_medievalia
Member

Hay que minimizar la carga.
Pocos plugins.
Un themes bien hecho, si es del repositorio oficial, mejor.
Imagenes optimizadas, etc.
Y lo mas importante: Un hosting optimizado para WordPress.

Viewing 7 posts - 1 through 7 (of 7 total)

Debes estar registrado para responder a este tema.