12dic
40

Alojamiento Wordpress con Soporte

Bienvenido wordpress 3.8

Cumpliendo los plazos previstos ya está aquí WordPress 3.8, una versión que va a suponer la consagración definitiva de WordPress más allá del mundo de los blogs, entrando por la puerta grande en el entorno corporativo.

No es mérito solo de esta versión, sino de la serie de cambios que han llevado a que WordPress 3.8 aúne todas las virtudes, herramientas y requisitos de un moderno sistema de gestión de contenidos.

Pues desde que se fueron incorporando las páginas estáticas, gestión de menús, widgets, instalación de plugins y temas a un clic, personalización en portada, o más recientemente actualizaciones en segundo plano, WordPress ha ido dando pasos para ofrecer una experiencia global, sencilla y potente, para la creación, administración y publicación de contenidos en Internet.

Y hoy saludamos a WordPress 3.8, que aúna todo el trabajo anterior e incorpora una serie de novedades para que, a su vez, de la bienvenida a todo aquel que quiera introducirse o consolidarse en la web …

  1. Nuevo tema por defecto Twenty Fourteen, rompiendo la trayectoria de aspecto blog para ofrecer una disposición estilo revista digital, con estas características:
    • Diseño adaptable (responsive)
    • Área de contenido destacado, en la parte superior de la pantalla, mostrando hasta un máximo de entradas destacadas (ojo, requerirá tener instalado JetPack)
    • Soporte nativo de formatos de entrada: estándar, vídeo, imagen, galería, minientrada, cita.
    • Lista de entradas de cada formato, que muestra las dos últimas entradas de cada formato de entrada en la barra lateral.
    • Cabecera fija en pantallas de ancho superior a 770px.
    • Área de enlaces sociales en la parte superior de la cabecera a perfiles de Twitter, Facebook, Pinterest, Google+, LinkedIn, Flickr, GitHub, Dribbble, YouTube y Vimeo.
    • Nada menos que 7 áreas de widgets.
    • Dos localizaciones de menús personalizados.
    • Alto de cabecera personalizable
    • Fondo personalizable
    • Plantilla de página de ancho completo opcional (sin barra lateral).
    • Formato de cita de texto flotante a izquierda o derecha.
    • Varios niveles de submenús.
    • 100% GPL

    twenty-fourteen

  2. Totalmente adaptable (responsive) a dispositivos móviles.

    wordpress 3.8 colores responsive

  3. Nueva interfaz, totalmente remozada, de administración de temas, ahora mucho más intuitiva, fácil de usar y visual, y un aspecto absolutamente profesional.
    boton añadir temas wordpress 3.8
  4. Personalización de temas mejorada, totalmente en portada.
  5. Rediseño de la ventana de administración de widgets, simplificando sobremanera su gestión, incluso desde dispositivos móviles.
    widgets wordpress 3.8
  6. Administración totalmente nueva y rediseñada, basada en el plugin MP6, que ofrece una nueva experiencia para la gestión de WordPress, ganando en sencillez, accesibilidad y legibilidad.
    esquemas color mp6
  7. Nueva disposición y elementos de Escritorio, basado en el desarrollo de WP Dash
    escritorio wordpress 3.8

Si eres una apasionado del diseño aquí tienes unos bonitos detalles.

Todo ello esperando en tu Escritorio de WordPress (todavía no en Español, espera un poco) para que lo empieces a disfrutar cuanto antes, o listo para descarga en un rato (aún la estamos peinando) en la web oficial de WordPress España.


Valora este artículo para mejorar la calidad del blog ...

MaloPobreNo está malMe gustaExcelente (sin valoración aún)
Loading ... Loading ...
01da814337d0a9836cf4d915069054dc
Share

Anúnciese aquí »


  • http://boluda.com/ Joan

    Estrenar versión de WP siempre hace ilusión. Especialmente si hay nueva interficie en el backend :)

  • http://jdiezfoto.es/ Juan

    Hola Fernando:
    Gracias por la noticia. Una cosita, los que tenemos instalado MP6 digo yo que es hora de desinstalarlo ¿no?

    Muchas gracias.

    • http://tellado.es/ Fernando

      Pozi

    • pcfullmf2013

      yo diria que no,tengo el mp6 actualize y no me paso nada raro

  • Junior Pablo

    El mismo MP6 pide no ser utilizado en el WordPress 3.8, Fernando una preguntita, hay forma de ponerl el lobby no se como mas decirle al escritorio jeje, en una sola columna antes lo tenia asi y ahora no me deja volver

    • pcfullmf2013

      wordpress 3.8 te desabilita dicho plugin ya que queda con esa interface

  • http://www.elrantxo.com/ ElRantxo.com

    Me Gusta bastante, veremos que tal va la cosa, me ha echo mucha gracia la opcion de “Mostrar nieve cayendo en mi blog hasta el 4 de enero.” en Ajustes Generales. Curioso

    • Junior Pablo

      Si usas JetPack te sale en la barra de admin

      • http://www.elrantxo.com/ ElRantxo.com

        Cierto, ya me he dado cuenta al actualizar el resto de paginas, ha sido cosas de la emoción.

        Una pega, la perdida del resalto “amarillo”, al crear/actualizar una pagina/post, al principio se hace lioso, ya que el sustituto, no es muy llamativo y la falta de costumbre… uno se queda embobado mirando la pantalla a la espera de la confirmación :D.

    • http://eliotime.com/ eliotime3000

      Como vivo en el hemisferio sur (por cierto, un mar de calor), no veo necesario activar dicho huevo de pascua de Jetpack.

      • http://aode.com.ar/ Alessandro Degiusti

        Me pasa lo mismo jajaja, con 40 grados de calor, esa nieve no la quiero ni ver jaja

    • http://aode.com.ar/ Alessandro Degiusti

      Eso es de Jetpack

  • http://eliotime.com/ eliotime3000

    Lo bueno de WordPress 3.8: MP6 integrado. Obviamente, hay que desinstalar el MP6 que se tiene previamente instalado para evitar fallos tremendos.

    Por mi parte, ya actualicé a WordPress 3.8 y solamente tuve un problema con el widget de Twitter.

  • Alvaro

    Actualizados mis tres blogs, como siempre genial wordpress. :)

  • Miguel Michelena

    Me sumo a probarlo me parece como dice el video muy atractivo a como si fuera un magazine y mas en la era de los moviles

  • vitobertaudeau

    maestro sigue siendo gratis

  • http://www.evitalacrisis.com/ Evita la Crisis

    Hola

    Queria usar el nuevo tema para probarlo sobre todo pero en dos de mis blogs me da el siguiente error:

    Fatal error: Cannot redeclare class Twenty_Fourteen_Ephemera_Widget in /home/evitala/public_html/wp-content/themes/twentyfourteen/inc/widgets.php on line 250

    Sin embargo en otro me deja verlo. A que se puede deber el error?? He quitado todos los widgets y sigue apareciendo.

    Salu2

  • Alvaro

    De momento el unico fallo encontrado es este: :D

    “WordPress 3.800000unciona con el tema Kippis.”

    • http://tellado.es/ Fernando

      Si, lo están mirando, es cosa de código de la versión española, aunque no de la traducción :/

      • Alvaro

        Por el momento encantado con la nueva versión, si el unico fallo va a ser ese, firmemos ya mismo. :D

    • http://eliotime.com/ eliotime3000

      Eso es culpa de los que se encargan del paquete en español de WordPress en español de España. Y por cierto, los paquetes de idioma en español de Perú y/o Venezuela están completamente desactualizados.

      • http://tellado.es/ Fernando

        Eso que dices es falso ¿en qué te basas?

    • http://leandroprz.com.ar/ Leandro

      Yo también tengo ese problema. Supongo que se solucionará en 3.8.1, ¿no?

    • http://www.virtual3xchange.com/ Marco A. García Guerra

      Tal parece que es cosa del wordpress y no problema con los temas :), yo uso genesis y uno que otro tema mas y en todos me sale. Bueno la verdad es que no afecta en nada!

  • Rebellion

    Yo veo que no esta todo traducido 100% en la administración, a vosotros también os esta pasando esto?.

    Un saludo

    • http://tellado.es/ Fernando

      Si ves que falta algo repórtalo aquí pero en Glotpress está traducido todo todo todo:

      http://es.forums.wordpress.org/forum/traducciones-es_es

      • Rebellion

        El problema fue que me salto ayer la actualizacion y lo hice, y hoy volvio a saltarme otra de es_Es o algo asi y ahora creo que esta todo bien

  • http://www.arkiplot.com/ Rafael Montes

    Hola tengo instalado wordpress en un servidor de pruebas xamp y me dá el siguiente error al actualizar de 3.7 a 3.8
    Fatal error: Maximum execution time of 30 seconds exceeded in D:xampp-portablehtdocsarkiplotblogwp-includesclass-http.php on line 1327

    • giltesa

      Tienes que aumentar el tiempo de ejecución, esto se hace en el php.ini modificando la linea max_execution_time = 30

      • http://www.arkiplot.com/ Rafael Montes

        Muchas gracias, funcionó

  • Xavier Ocampos

    Lo que más me gusto es el Twenty Fourteen, y no porque lo utilice, si no porque me da las bases para poder seguir desarrollando Themes estando siempre al día, ahora entiendo mejor el funcionamiento de los nuevos tipos de entrada y la hoja de estilos que trae por defecto trae un reset CSS bastante bueno que toma cosas de normalize y blueprint. No es que mis themes no funcionen con la nueva versión, funcionan sin problemas, pero soy maniático y esto me dará varias horas de trabajo extra en la que actualizo mis plantillas, cosa que personalmente me agrada, aprender siempre es bueno.

    Saludos!

  • http://www.virtual3xchange.com/ Marco A. García Guerra

    Pues por wordpress muy bien! no me agrado tanto el cambio que hicieron en el area de widgets por que ahora se ve un poco amontonado todo! me gustaría que regresan solo esa parte a la normalidad! el nuevo tema es un poco lento pero bonito!

  • Manuel López

    Hola. No puedo actualizar, se queda en descargando ficheros y de ahi no pasa. He desactivaddo todos los plugin por si era eso pero tampoco ayuda, lo mismo me pasa. ¿Alguien me puede ayudar?

  • Javi A.

    Ahora que he actualizado me surge una duda: dado que he modificado algunos archivos de sistema de WP según explicas en tus artículos sobre mejorar la seguridad de WP, ahora mismo no sé cuáles de ellos debo volver a modifica por haber resultado sobreescritos con el nuevo WP 3.8. Alguien me puede indicar? Gracias

  • William Arzápalo

    ¿De casualidad a alguien más se le borraron los enlaces de sus categorías y de los archivos después de instalar la versión 3.8? Porque eso es lo me anda sucediendo a mi ¿algún consejo para arreglarlo? que ya me imagino mi próximo reporte del google webmasters “tienes tantos errores de rastreo”

  • Pingback: Solucionado el error de versión “3.800000unciona” de WordPress 3.8 | Ayuda WordPress

  • luis blas

    He actualizado y de momento todo bien.

    Cosas que antes tenía y que ahora no, a ver si me dais alguna idea.

    He querido probar el nuevo tema y no veo como activar los excertpt en la portada, se puede?

    No encuentro tampoco como incluir los enlaces a las redes sociales tal y como se comenta en este artículo.

    Un Saludo y Gracias por la información.

  • Esther Maderuelo

    Hola, Actualicé WP a versión 3.8 y no sé si tiene relación, pero los plugins se desactivan mostrando el siguiente error: El plugin no tiene una cabecera válida. No sé si es que los plugins no están actualizados a esta nueva versión, pero me pasa con todos, incluso con Akismet o SEO. ¿A qué puede ser debido?

    • http://tellado.es/ Fernando

      Si te pasa con Akismet y lo has actualizado no es de los plugins, mas parece una instalación mal terminada. De todos modos desactiva antes todos los plugins y activa uno a uno.

      • Esther Maderuelo

        Muchas gracias por la rápida respuesta, Fernando. La verdad es que no sé a qué puede ser debido; los plugins desaparecen, no me da ni siquiera la opción de desactivarlos. Los borraré desde el ftp, porque si no me da error al volver a instalar, e intentaré reinstalar la versión de WP, o probar la versión en inglés. Muchas Gracias