¿Por qué tengo que cambiar de plugin de PayPal para WooCommerce?

¿Qué debo hacer si veo un mensaje de que debería de cambiar de plugin para procesar pagos con PayPal desde WooCommerce?