Compatibilidad de Plugins con WordPress 2.8

lista-compatibilidad-plugins-wordpress-28

Ya está casi a punto de salir la versión definitiva de WordPress 2.8 pero ¿estás preparado?. Una de las pesadillas de los cambios de versión suelen ser la compatibilidad de plugins, esas pequeñas piezas de código que conviven con nuestro WordPress, a veces de modo indisoluble al estar integrados con el theme.

Para facilitar la tarea de la transición, en BraveNewCode han creado una lista de compatibilidad de plugins con WordPress 2.8 que te muestra miles de plugins y su compatibilidad con esta nueva versión. Debes saber que mas del 65% son totalmente compatibles (5.040 plugins).

Para entender la tabla debes tener en cuenta estas leyendas:

  • Min WP – La versión mínima de WordPress que requiere el plugin, le afectan las tags de plantilla utilizadas.
  • Max WP – La versión máxima de WordPRess con la que es compatible el plugin. La causa más común de ver una versión inferior suele ser debido al cambio en WordPress 2.6 que posibilita poner la carpeta ‘wp-content‘ fuera de su ruta habitual, y estos plugins no están preparados para ello. En este caso deberías referenciar al WP_CONTENT_DIR en vez de usar directamente wp-content.
  • MOVE – Esto significa que la carpeta wp-content está referenciada en al menos un archivo. Remítete a la explicación anterior.
  • PHP 4 – Esto significa que el plugin es compatible con PHP4.
  • DB – Esto significa que se usa mysql_connect. Todos los plugins deberían usar los objetos de la base de datos de WordPress siempre que sea posible.
  • DEPR – Esto significa que el plugin usa un método abandondado, caduco.
  • PREP – Esto significa que el plugin no usa una declaración previa a la realización de las queries.

Además de esta información, si haces clic en el texto llamado «Show» te mostrará un enlace para descargar el plugin y más información sobre el mismo. Realmente una herramienta completa y útil. ¿Pegas?, solo una: le falta un buscador. Son tantos plugins que solo te queda usar el buscador interno del navegador para encontrar el tuyo. Por lo demás es perfecta.

VALORA Y COMPARTE ESTE ARTÍCULO PARA MEJORAR LA CALIDAD DEL BLOG…
(0 votos, promedio: 0)

¿Te gustó este artículo? ¡Ni te imaginas lo que te estás perdiendo en YouTube!

AVISO: Esta publicación es de hace 3 años o más. Si es un código o un plugin podría no funcionar en las últimas versiones de WordPress, y si es una noticia podría estar ya obsoleta. Luego no digas que no te hemos avisado.

11 comentarios en “Compatibilidad de Plugins con WordPress 2.8”

  1. Pingback: Bitacoras.com

  2. Acabo de revisar la tabla y noto, muy a gusto, que 2 de mis 3 plugins cumplen todos los requisitos para funcionar en WordPress 2.8…

    Gracias por la información, ahora se que debo arreglar en aquel plugin que no esta 100% compatible…

    Te debo una Fernando! 😀

  3. Estamos en el horno, feedburner se FUNDIO NO ANDA, YO SABIA YA ME CAGO CON GOOGLE VIDEO Y AHORA CON ESTO, TENGO VARIAS WEBS CON ESTE SISTEMA, ESTOY EN EL HORNO

  4. Vaya, espero que se espabilen, más de la mitad de mis plugins no están adaptados y la mayoría son de los más utilizados.

    La lista es un pedazo de curro aunque les hubiese faltado poner la versión del plugin que han evaluado, por ejemplo Akismet ha sacado hoy mismo una nueva versión que (no lo he mirado) supongo que se habrá actualizado para WP 2.8

  5. Pingback: Noticias de Bitacoras.com » Plugins compatibles con Wordpress 2.8

  6. Pingback: Compatibilidad de Plugins con WordPress 2.8

  7. Pingback: ELEKTRO :: Internet :: Próximo el Wordpress 2.8

  8. Pingback: Próximo el Wordpress 2.8 | Ícaro Networks

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

 

Ir arriba Ir al contenido