Comprueba si puedes actualizar automáticamente WordPress 3.7

actualizaciones automáticas wordpress

Una de las novedades de WordPress 3.7, en realidad la fundamental, es la capacidad de actualizarse automáticamente en segundo plano, sin nuestra intervención, pero no funciona en todas las instalaciones.

Tanto si quieres actualizar como si ya has actualizado pero WordPress no se actualiza automáticamente, hay varios motivos por los que esto puede pasar y tu WordPress no se actualice automáticamente por su cuenta.

Ya sea por problemas con permisos, ausencia de soporte OpenSSL o el uso de control de versiones, hay en torno a un 20% de las instalaciones de WordPress que no se actualizarán automáticamente, pero WordPress no te dice el motivo, simplemente te informa que no se actualizará por su cuenta.

Si quieres saber los motivos es sencillo, solo tienes que instalar un plugin recién salido, Background update tester, pasarte por la página del plugin, que encontrarás en «Escritorio -> Update Tester» y ver el motivo por el cual tu WordPress no se actualiza automáticamente

comprobar actualizaciones wordpress

VALORA Y COMPARTE ESTE ARTÍCULO PARA MEJORAR LA CALIDAD DEL BLOG…
(1 votos, promedio: 5)

¿Te gustó este artículo? ¡Ni te imaginas lo que te estás perdiendo en YouTube!

AVISO: Esta publicación es de hace 3 años o más. Si es un código o un plugin podría no funcionar en las últimas versiones de WordPress, y si es una noticia podría estar ya obsoleta. Luego no digas que no te hemos avisado.

10 comentarios en “Comprueba si puedes actualizar automáticamente WordPress 3.7”

  1. Jose Félix Muelas Méndez

    Hola. A mí me da el mismo error que aparece en la captura de pantalla, ¿cómo se puede solucionar?

    Gracias.

  2. A mi tambien me da el mismo error lo cual es extraño porque desde que salieron las actualizaciones automaticas en la 3.7 beta estuve actualizando correctamente todas las veces.

    1. Jose Félix Muelas Méndez

      ¡Genial! Pero por curiosidad, ¿qué significa ese error, sí lo es tal, y como solucionarlo?

  3. Ese «error» que comentáis se trata sencillamente de que el plugin no reconoce cómo válida la versión española de WordPress. Sólo si tenéis una versión en_US, no os saldrá el error.

  4. Pues el error que me da a mi es:

    Fatal error: Call to undefined function mbstring_binary_safe_encoding()

    Es decir que simplemente no me deja actualizar a 3.7

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

 

Ir arriba Ir al contenido