Actualizaciones automáticas

Inicio Foros WordPress Instalación / Actualización Actualizaciones automáticas

Este debate contiene 10 respuestas, tiene 4 mensajes y lo actualizó  Kaled Kelevra hace 7 años, 10 meses.

  • Autor
    Publicaciones
  • #19849

    Kaled Kelevra
    Participante

    <p>Buenas noches comunidad,</p>
    <p>estoy trabajando en una página web (celeas.es) y me ha surgido un problemilla.</p>
    <p>celeasupdate.th.png</p>
    <p>celeasupdate2.th.png</p>
    <p>La cuestión en sí es que realicé una instalación nueva de WordPress y hasta ahí todo bien (con los problemas típicos de heading, pero bueno).<br />
    Aquí es donde surge el problema, y es que hace unos días (justo el día siguiente a realizar la instalación, creo), salió la nueva versión 3.0.4. de WP y, con el problema que tengo (yo creo que es con el hosting, aunque me dicen que no), no puedo realizar ninguna actualización automática.</p>
    <p>celeasupdate3.th.png</p>
    <p>He estado leyendo algunas de las soluciones a este problema que tengo por aquí, pero no consigo solucionarlo con ninguna de ellas, por tanto he llegado a la conclusión de que el problema es de algún tipo de configuración/permisos del propio hosting, aunque ya no sé qué pensar, la verdad.</p>
    <p>En fín, un saludo, feliz año nuevo 2011 a todos, y espero que me podais ayudar como haceis siempre ;D
    </p>

  • #48577

    josep
    Participante

    hazla manual vía FTP

  • #48578

    Kaled Kelevra
    Participante

    LOL!

    Eso ya lo sé… y de hecho… probé a instalar un plugin manualmente para ver si efectivamente era ese el problema… y así es. 🙂

    Pero lo que quiero es poder realizar las actualizaciones automáticamente, ya que no tengo tiempo para mantener todas las webs que hago. 😉

    De todas formas gracias 😉

  • #48579

    Kaled Kelevra
    Participante

    Por cierto, adjunto algunas imágenes para que veais que no sólo es cuestión de las actualizaciones, si no del propio contenido en sí (que eso es principalmente lo malo, ya que de última, es eso, podría realizar las actualizaciones manualmente).

    [URL=http://img9.imageshack.us/i/celeasupdate4.png/][IMG]http://img9.imageshack.us/img9/4312/celeasupdate4.th.png[/IMG][/URL]

    [URL=http://img140.imageshack.us/i/celeasupdate5.png/][IMG]http://img140.imageshack.us/img140/4619/celeasupdate5.th.png[/IMG][/URL]

  • #48583

    Fulmega
    Participante

    Prueba a desactivar el safe mode en el .htaccess,

    Si tuvieras acceso al php.ini hazlo desde allí

  • #48591

    Kaled Kelevra
    Participante

    Gracias, voy a probarlo ahora mismo 😀

    Aunque el [i][b]PHP safe mode[/b][/i] ya me lo desactivaron en el hosting cuando se lo dije, pero nunca se sabe… 🙄

  • #48593

    Kaled Kelevra
    Participante

    Pues nada… :

    Después de probar varias cosas (probé poniendo lo que me dijiste en el .htaccess que ya tenía creado pero me daba error al cargar la página después, probé a crear un php.ini pero como si nada…) sigue igual 🙁

    Ya creo, viendo los errores que me tira, que podría ser alguna configuración de los permisos que da este hosting en el server, porque parecen raros :S

    Voy a probar una cosa…

    Edito: será esto mismo? 😕

    https://ayudawp.com/foro/topic/wordpress-necesita-acceder-a-tu-servidor-web

  • #48594

    Kaled Kelevra
    Participante

    LOL!

    Y ni dándole todos los permisos permitidos (777) me deja subir imágenes 😐

    [quote]Ha habido un error al subir “edificio_urbanizacion_inmobiliaria.jpg”
    No se pudo crear el directorio /wp-content/uploads/2011/01. Asegúrate de que el servidor tiene permisos de escritura para el directorio superior.[/quote]

  • #48599

    imported_josec
    Participante

    es problema de permisos.. verifica que el usuario tiene los permisos necesarios, ya que tuve ese mismo problema y era el usuario el que no tenia privilegios de escritura (y todavia no los tengo XD).

    en cuanto a subir imagenes, prueba creando el directorio “uploads” manualmente desde FTP y dale permisos 777

    saludos

  • #48627

    Kaled Kelevra
    Participante

    Nada… probé también creando el directorio “uploads” manualmente a través de FTP y le dí permisos 777 (como dije ayer) y sigue sin dejarme subir nada (el mismo error) 😐

    Es lo que yo creo, José, porque otra cosa no me explico ya, si no 😕
    Además de que tengo otras páginas hechas en WP con otro hosting y no me dio ningún tipo de problemas (de este tipo al menos xD), por tanto TIENE que ser cosa del server (aunque ellos se empeñan en que no).

    A ver si me dan permisos (aka privilegios) de usuario suficientes para poder trabajar bien y a gusto, porque si no, ya les dije, tendré que cambiar de hosting 😐

    Buah, es que estoy quedamísimo, porque por una parte tengo que trabajar en la página urgentemente (me mete presión el cliente) y por otra no puedo hacer nada (el hosting no me soluciona nada), así que pierdo tiempo y no avanzo!!! 🙁 👿

  • #48672

    Kaled Kelevra
    Participante

    Bueno, escribo estas líneas para avisar de qué finalmente (y efectivamente) era cosa del [b]PHP safe mode[/b] en el archivo [i]httpd.include[/i] del directorio [i]conf[/i] del hosting, que mantenía activado el PHP safe mode localmente 🙄

    Me lo modificaron (yo no tenía acceso), y ahora ya está [b]actualizando plugins[/b] y [b]subiendo imágenes[/b] como un loco :mrgreen:

    Muchas gracias a todos por los aportes 😀

    Un saludo y seguimos en contacto 😉

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest