Actualizar a la 2.7.1 WP dejó de funcionar

Inicio Foros WordPress Instalación / Actualización Actualizar a la 2.7.1 WP dejó de funcionar

Este debate contiene 5 respuestas, tiene 4 mensajes y lo actualizó  imported_wishu hace 9 años, 10 meses.

  • Autor
    Publicaciones
  • #12152

    imported_wishu
    Participante

    <p>Hola a [email protected], primero me presento. Soy Wishu y llevo en esto de los blogs desde WordPress 2.5 o así. Recientemente me creé un blog: http://wishudesign.info llevo con él desde principios de Enero. Hoy al entrar al panel de administración tenía un botón que me decía &quot;Actualiza a la 2.7.1&quot; y le he dado para actualizar:</p>
    <p>

    Quote:
    Descargando actualización desde http://wordpress.org/wordpress-2.7.1.zip.<br />
    Desempaquetando la actualización de WordPress<br />
    Comprobando los archivos desempaquetados<br />
    Se está instalando la última versión.<br />
    Actualizando la base de datos<br />
    WordPress se ha actualizado correctamente.

    </p>
    <p>Cual es mi sorpresa una vez me ha actualizado &quot;correctamente&quot; cuando al volver al Tablero me sale un mensaje de error:</p>
    <p>

    Quote:
    500 Internal Server Error<br />
    The server encountered an internal error or misconfiguration and was unable to complete your request.<br />
    Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.<br />
    More information about this error may be available in the server error log.

    </p>
    <p>Este error me sale en todo el dominio, ya sea en /wp-admin/ como viendo en blog. Se me ha quedado inutilizado. He estado buscando pero no doy con la solución. ¿Qué puedo hacer?
    </p>

  • #26141

    pacopaco
    Participante

    Me pasó algo parecido pero me ponía un mensaje con algo así como "actualizando, regrese en un minuto" pero en inglés. Luego no pasaba nada ni en un minuto ni en 1000.

  • #26143

    imported_wishu
    Participante

    Y como lo resolviste?

  • #26151

    imported_Fran
    Participante

    Si no hiciste copia de seguridad está la cosa complicada…

    Yo las actualizaciones las hago siempre en una instalación de prueba, la última de 2.6.5 a 2.7 y es un problema que sigo teniendo. De hecho está abierto un tema.
    Suerte.

  • #26155

    dondado
    Participante

    Entra por FTP, saca una copia, y actualiza a la vieja usanza (sobreescribiendo todo el wordpress por una versión 2.7.1. que te acabes de bajar).
    P.D. Supongo que ya lo has solucionado porque el blog ahora mismo sí carga

  • #26180

    imported_wishu
    Participante

    Si, lo que he hecho es hacer un backup de la DB y reinstalar entero el WordPress a la 2.7 y arreando. Funciona todo.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido