Actualizar mu 2.9.2 con buddypress a 3.x

Inicio Foros Otros WordPress y similares Multisitio – BuddyPress Actualizar mu 2.9.2 con buddypress a 3.x

Este debate contiene 6 respuestas, tiene 3 mensajes y lo actualizó  imported_j.conti hace 7 años, 12 meses.

  • Autor
    Publicaciones
  • #19682

    preguntarix
    Participante

    <p>Tengo mu 2.9.2 con buddypress y lo quiero actualizar a 3.x, se que no es una de las actualizaciones tan automáticas por que por ejemplo hay que actualizar las platillas pero aunque hace tiempo leí unas cuantas cosas sobre esto ahora mismo busqué bastante y no encontré nada, entonces ¿que pasos debo seguir para sta actualización? o ¿donde puedo leer sobre esto?
    </p>

  • #48033

    imported_medievalia
    Participante

    Puedes mirar en buddypress-es.com
    José Conti suele tratar las actualizaciones y sus cambios.

  • #48047

    preguntarix
    Participante

    Si volveré a buscar en el blog de josé y en su red, lo que sucede es que lo publicó hace tanto tiempo que ni el se acuerda 🙂 o la moria me hace una mala pasada o tanto Fernando Tellado como José Conti publicaron en su momento al respecto pero ¿donde? ❓ 😳

  • #48186

    imported_j.conti
    Participante

    Hola,

    La verdad es que me parece que yo no lo publiqué pero Fernando lo publicó aquí:

    Actualizar de WordPress Mu a WordPress 3.0

    Salu2

  • #48237

    preguntarix
    Participante

    Bueno, según la publicación de Fernando el paso 1

    1. Remplaza los ficheros de WordPress:
    Descarga y descomprime la última versión de WordPress 3.0 (beta 2). Borra las carpetas wp-admin y wp-includes. HECHO

    Sube los archivos descomprimidos al servidor, sobreescribe los archivos antiguos. Asegúrate de que sobreescribes todos los archivos, y presta atención especial a la carpeta wp-content. Debes sobreescribir los archivos de esta carpeta y no remplazar la carpeta con la nueva, ya que la nueva contiene los temas y los plugins (como verás, esto es muuuy distinto a lo que solemos recomendar en Ayuda WordPress para una actualización “normal” de WordPress, no es un error de transcripción). HECHO

    [b]Al intentar el paso 2 [/b]

    2. Actualiza WordPress:
    Accede al escritorio de WordPRess y sigue el enlace que te pide que actualices la red (update network) para, de este modo, actualizar todos los sitios (blogs) de tu red.

    [b]ya no pude acceder al escritorio por que me daba el siguiente error:[/b]

    Warning: require(/home/piesnegr/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in/home/piesnegr/public_html/wp-settings.php on line 19

    F[b]atal error: require() [function.require]: Failed opening required ‘/home/piesnegr/public_html/wp-includes/load.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in/home/piesnegr/public_html/wp-settings.php on line 19[/b]

    Recuperé la instalación con un archivo de resguardo y al intentar la actualización desde el escritorio me da el siguiente error:

    [b]Warning: copy(/home/piesnegr/public_html/wp-content/upgrade/wordpress-3.tmp/wordpress-mu/wp-admin/includes/update-core.php) [function.copy]: failed to open stream: No such file or directory in/home/piesnegr/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 205[/b]

    ¿y ahora? 😳

  • #48278

    preguntarix
    Participante

    Refrescando esto a ver si tengo suerte 🙂

  • #48313

    imported_j.conti
    Participante

    Bueno, ya está hecho 😉

    Da el hilo por solucionado.

    Salu2

El foro ‘Multisitio – BuddyPress’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido