Adaptar Theme a cualquier version de WordPress

Inicio Foros WordPress Themes y Diseño Adaptar Theme a cualquier version de WordPress

Este debate contiene 4 respuestas, tiene 3 mensajes y lo actualizó  Murderer_Fresh hace 9 años, 10 meses.

  • Autor
    Publicaciones
  • #11914

    Murderer_Fresh
    Participante

    <p>Hola, soy nuevo por estos lares. Hace un tiempo atras he querido cambiar el theme de mi blog pero, ahora se me hace un poco complicado ya que estoy utilizando la versión 2.7 y no aparecen themes que me agraden compatibles con esta versión de WordPress.</p>
    <p>Lo que me gustaría saber, como hago compatible el theme que me guste para mi blog.</p>
    <p>Gracias de antemano<br />
    Saludos
    </p>

  • #25539

    CalinSoft
    Participante

    Para hacer compatible un theme a la version 2.7 lo mejor y mas sencillo seria tomar como base el theme por defecto de wordpress /wp-content/themes/default/ que por lo general trae las nuevas funciones añadidas.

    Tambien te podrias dar unas vueltas por http://codex.wordpress.org/Templates pero para serte sincero no es tanto lo que cambia. mi theme lo uso desde la version 2.3 y no he cambiado mucho. Se podria resaltar lo de los tags. y por ahi otra cosilla.

    Saludos

  • #25540

    imported_Sabogal
    Participante

    El cambio más difícil de lograr, es hacer el theme compatible con los comentarios anidados, tanto que muy pocos themes actuales traen esta opción, ni siquiera el teheme default de WordPress.

    Como dice CalinSoft, lo mejor es buscar un theme ya adaptado y partir de allí.

    Saludos!

  • #25543

    CalinSoft
    Participante
  • #25571

    Murderer_Fresh
    Participante

    Gracias por responder, sera poner manos a la obras y comenzar desde cero. Yo tenia un theme ya elaborado solo le faltaban unos cuantos ajustes… 😆

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido