Agregar logotipo a Autofocus theme

Inicio Foros WordPress Themes y Diseño Agregar logotipo a Autofocus theme

Este debate contiene 5 respuestas, tiene 3 mensajes y lo actualizó  Michelcool hace 7 años, 8 meses.

  • Autor
    Publicaciones
  • #20925
  • #51351

    LGrusin
    Miembro

    Anda ahora estás por aquí…

    La verdad que el Thematic es antipático para modificar algo.

    Deja que mire porque tiene unas funciones escondidas por ahí que dificultan el trabajo.

    Saludos

  • #51357

    LGrusin
    Miembro

    Bueno, ahora con el estómago lleno me ha venido la inspiración.

    1 – Copia los archivos functions.php y style.css de tu theme autofocusplus (creo que se llama autofocusplus_old) por si pasa algo los puedas reponer.

    2 – Sube un logo con el nombre que quieras a la carpeta img de tu theme autofocusplus_old. En el código lo he llamado logo.jpg. No puede ser muy grande el logo porque queda feo, las medidas pueden ser 280 pixels de ancho por 90 pixels de alto. El código a continuación es para estas medidas de logo.

    3 – Añade lo siguiente al archivo style.css de tu theme autofocusplus_old. Lo puedes poner al final si quieres.

    #logo a
    {
    display:block;
    height:90px;
    width:290px;
    background: url(img/logo.jpg) no-repeat;
    }

    4 – Añade al principio de todo en el archivo functions.php de autofocusplus_old lo siguiente:

    Es la mejor forma que se me ha ocurrido para no trastear mucho en el código.

    Ya me dirás.

    Un saludo

  • #51365

    medp
    Participante

    CAPOOOO
    AHÍ QUEDÓ PRECIOSO EL LOGO. MUCHAS GRACIAS!!

  • #51394

    LGrusin
    Miembro

    Si, quedó monísimo…

    Dichoso thematic… El que quiera aprender PHP que instale este theme… 😉

    Un saludo

  • #51427

    Michelcool
    Participante

    Hola he visto que estais trabajando con este Theme (Autofocus plus) y quizas podais ayudarme.

    He intentado instalar el theme en un servidor local y me da este mensaje:

    Fatal error: Call to undefined function thematic_before_widget() in C:AppServwwwblogwp-contentthemesautofocusproextensionsthematic-functions.php on line 697

    Intenté también instalarlo en remoto y me sale que el tema está incompleto y falta el archivo thematic.

    Agradezco cualquier ayuda.

    Saludos

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido