Al actualizar a wordpress 3.0 me dice que no tengo permiso para actualizar plugi

Inicio Foros WordPress Instalación / Actualización Al actualizar a wordpress 3.0 me dice que no tengo permiso para actualizar plugi

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  crashkron hace 8 años, 4 meses.

  • Autor
    Publicaciones
  • #17905

    crashkron
    Participante

    <p>He actualizado el blog a wordpress 3.0 subiendo los nuevos archivos excepto wp-config y la carpeta wp-content. Luego he actualizado la base de datos y el blog se ve perfecto y todo funciona bien. Pero cuando accedo a la administrac ión del blog (como administrador) puedo publicar entradas y moverme por todos sitios pero no me deja actualizar plugins ni modificar algunas cosas como las opciones del tema porque me dice que no tengo permisos.</p>
    <p>Como puedo solucionar esto?</p>
    <p>Muchas gracias de antemano
    </p>

  • #43438

    crashkron
    Participante

    Tampoco me deja entrar en el apartado “escritorio” donde pone actualizaciones.
    Leyendo por ahí vi que podía ser un problema con los plugin, renombré la carpeta de estos en el hosting para que wordpress no la encontrara y los desactivara, así ocurrió, pero después seguí dando el mismo mensaje en “escritorio” y en las opciones de configuración del tema

  • #43648

    luisjfeo
    Participante

    Yo hice lo mismo y lo que no me daja es listar para editar los usuarios registrados. Me aparece una página en blanco cuando intento activar el menu “usuarios”

  • #44191

    crashkron
    Participante

    Alguna idea de como solucionarlo?

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido