al dar clic para ir a una página, aparece ventana RSS

Inicio Foros WordPress General WordPress.org al dar clic para ir a una página, aparece ventana RSS

Etiquetado: , ,

Este debate contiene 7 respuestas, tiene 3 mensajes y lo actualizó  FloiT hace 9 años.

  • Autor
    Publicaciones
  • #13149

    FloiT
    Participante

    <p>Hola,<br />
    Me es difícil describir el problema que estoy teniendo en mi web, hecha con WordPress 2.7.1 y con el theme Linquist modificado por mí. Al darle clic a una de las secciones del menú (que son páginas), el wordpress lo interpreta como si le hubiera dado clic al botón de RSS, y aparece la ventana de agregarse al Feed. Es algo muy raro. Además, solo ocurre con el Firefox (no con Explorer ni Chrome) y a la tercera o cuarta vez que lo intentas…<br />
    Mi blog, que es un portfolio, es este: http://www.canpla.info
    </p>

  • #29015

    imported_Neri
    Participante

    a mi no me da ningún tipo de problemas…

  • #29019

    FloiT
    Participante

    a mi desde varios ordenadores, y chequeado con terceras personas también, sí me lo dan. Prueba de ir a sección "Webs", después a "Contacto", otra vez "Webs", después "Contacto"… Repito: el problema solo aparece con Mozilla Firefox.

    Aún así, gracias por la respuesta.

  • #29033

    imported_Neri
    Participante

    me podés pasar una captura de pantalla del problema? sigo sin verlo

  • #29081

    imported_Fernando
    Participante

    Pues yo también lo veo perfecto. Si eso vacía la cache del sitio o algo así.

    En cualquier caso, tu problema sería de una tag sin cerrar (la del feed). Repasa el fichero header.php para comprobar que todas están bien cerradas.

  • #29095

    FloiT
    Participante

    Muchas gracias por las respuestas.
    Comprobaré lo de las tags, no había caído en ello…

    Aún así, esta es una captura de lo ke me pasa
    [img]http://www.canpla.info/imatges/errorLinquist.jpg[/img]

  • #29105

    imported_Neri
    Participante

    es un problema de configuración de tu firefox seguramente, yo lo veo perfecto

    pd:viendo el código, en una parte dice: title="Sindica aquest lloc fent servir RSS"">, sacale un ", aunque no tiene nada que ver con el error que tenés..

  • #29185

    FloiT
    Participante

    muchas gracias Neri por la respuesta, yo creo que sí que era esto de las comillas [i]extras[/i], ahora ya no me falla. Pego aquí el código tal como estaba:

    [code]" title="<?php _e(‘Syndicate this site using RSS’); ?>"">"RSS/images/rss.gif">RSS Feed[/code]

    Quitando estas dos comillas, y et voila

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest