Problema extraño

Inicio Foros WordPress Dominios – Hosting Problema extraño

Etiquetado: 

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  Meri hace 6 años, 8 meses.

  • Autor
    Publicaciones
  • #61054

    Meri
    Participante

    Tengo hosting en Arsys y he instalado wordpress. La versión de wordpress que Arsys te ofrece es anterior a la actual y por ello he actualizado vía FTP la última versión y también he cambiado el archivo config para tenerlo en mi idioma (catalán). Hasta ahí sin problemas.
    Tengo activado el tema Structure Theme Version 3.0.2 (comprado) y activado el plugin Options Framework, necesario para este tema.
    La actualización o instalación de plugins automática me funciona sin problemas. Pero si creo una página cuando quiero verla me dice que no existe, bueno me dice eso de 404-File or directory not found. Lo curioso del caso es que la página About, la que viene de ejemplo con el tema, incluso haciendo modificaciones puedo visualizarla sin problemas.
    Mirando por el foro de wordpress.org he leído una respuesta a lo que creía era mi problema,de fernandoblz:
    “Creo que Arsys por defecto crea un directorio “/tmp” en el raíz del blog, que debería tener permisos de lectura y escritura, sino puedes asignárselos desde el panel de control del dominio.
    Una vez tengas asignados los permisos, edita tu archivo wp-config.php e incluye la siguiente linea: define(‘WP_TEMP_DIR’, ABSPATH . ‘tmp/’);”
    He probado esto y sigue igual.

    Alguna sugerencia??
    Es problema de Arsys?
    A ver si lo consigo que estoy desesperada!

  • #61102

    Hombre Man
    Participante

    A veces es tan simple como asegurarte que existe htacces.
    Luego visitar la página de enlaces permanentes.

    Mas complicado es cuando el servidor no es Apache, no tiene habilitado mod_rewrite.

    Pero creo que llegaste muy rápido la opción del directorio tmp y no mencionas como te aseguras que los permalink si funcionan.

  • #61112

    Meri
    Participante

    Gracias Incognito por responder. Me he puesto en contacto con Arsys y ahora me toca esperar unos días a ver que me responden. Hoy la cosa va a peor, hoy sale 500-internal server error. En vez de ir a mejor voy a peor!!!
    De todas formas gracias por tu respuesta.

  • #61131

    Meri
    Participante

    Lo solucioné! Gracias Hombre Man! Como bien apuntabas era por los enlaces permanentes y el archivo we.config.
    Me has abierto los ojos!!!!

El foro ‘Dominios – Hosting’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest