Ayuda con el idioma

Inicio Foros WordPress General WordPress.org Ayuda con el idioma

Etiquetado: ,

Este debate contiene 4 respuestas, tiene 3 mensajes y lo actualizó  imported_medievalia hace 8 años, 2 meses.

  • Autor
    Publicaciones
  • #16925

    vecol
    Participante

    <p>Hola</p>
    <p>Me he encontrado con este problema esta mañana.</p>
    <p>Al entrar en la página principal, se lee todo perfectamente en español, pero cuando quiero leer más y mostar todo el post, resulta que los las letras acentuadas aparecen con un símbolo de interrogación.</p>
    <p>He revisado los registros en la base de datos y aparece bien.</p>
    <p>¿Alquien podría orientarme qué puede pasar?</p>
    <p>Para ver realmente como aparece, te invito a visitar http://www.vecol.es y pulsar en cualquier noticia.</p>
    <p>Gracias de antemano
    </p>

  • #40267

    davidlluna
    Participante

    Hola, muevo el tema al foro General

    Saludos!

  • #40268

    davidlluna
    Participante

    Parece un problema de codificación de carácteres, y no son fáciles de solucionar….uffff has visto el código funente??? Revisa el contenido hay cientos literamente de

    con carácteres extraños, asi esta almacenado en la base de datos o es cosa de algun plugin

    Saludos

  • #40370

    vecol
    Participante

    Hola Lluna

    Muchas gracias por la pista, al final era el plugin GDD Adwords, parece ser que está optimizado para inglés.

    Un saludo

  • #40372

    imported_medievalia
    Participante

    No te olvides marcar el hilo como resuelto desde la columna a tu derecha.
    Asi ayudaremos al resto de los usuarios.

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest