Ayuda con imagenes

Inicio Foros WordPress Themes y Diseño Ayuda con imagenes

Este debate contiene 5 respuestas, tiene 2 mensajes y lo actualizó  almendron hace 6 años, 9 meses.

  • Autor
    Publicaciones
  • #22992

    xdsebaxd
    Participante

    <p>Gente tengo una duda existencial, encontre un theme BUENISIMO! para mi blog pero no se como ponerle las imagenes para que se vean, osea no en el post sino en la pagina principal, mirando el blog se van a dar cuenta de lo que hablo xD</p>
    <p>wwww.seriesloads.com.ar</p>
    <p>Porfavor ayudenme y diganme como pongo las imagenes ahí</p>
    <p>PD: NO ME REFIERO AL BANNER ROTATORIO PORQUE ESO LO VOY A SACAR ME REFIERO A LAS IMAGENES QUE ESTAN EN LOS POSTS.</p>
    <p>GRacias.</p>
    <p>PD: ya descubri donde poner el link d elas imagenes pero si se fijan bien no aparesen las imagenes solo aparecen el nombre de la pelicula pero no aparece la imagen :S
    </p>

  • #56725

    almendron
    Participante

    Por algún motivo no carga la imagen. Lo primero de todo es comprobar en las opciones del tema si la imagen debe estar en alguna carpeta en concreto.

    Lo digo porque tienes organizada la carpeta de uploads de forma que te guarde la imagen por mes y año, y tal vez el tema necesite que estén en la raíz de uploads.

    seriesloads.com.ar/wp-content/themes/stargate/stargate/timthumb.php?src=http://seriesloads.com.ar/wp-content/uploads/2011/11/harrypotterylasreliquiag.jpg

  • #56726

    almendron
    Participante

    Por lo que veo en las instrucciones del tema, también podría ser que la carpeta chache (que debe estar dentro de la carpeta del tema) no tuviera los permisos correspondientes:

    “If your posters do not appear on homepage, make the chmod permission of cache folder in theme folder 775 or 777. Some servers use 775, some 777.”

  • #56750

    xdsebaxd
    Participante

    ya puse permisos en 777 y sigue igual :S

  • #56751

    almendron
    Participante

    Lo siguiente sería ir a las opciones del tema y decirle que reconstruya las miniaturas. Si no estaban los permisos adecuados, tal vez no las generó.

    O añade un nuevo post a ver si ahora aparece la imagen.

  • #56753

    almendron
    Participante

    Estoy pensando que tal vez no hayas subido bien los archivos del tema.

    Al descomprimir el tema, aparece una carpeta llamada stargate y dentro de ella otras dos carpetas (stargate y plugin). Es esta última stargate la que debes subir a la carpeta themes. Dentro de la carpeta plugin está “wp-postviews” que la debes subir a wp-content/plugins (y después activar).

    Lo que tú has hecho ha sido subir la primera carpeta stargate a wp-content/themes con lo que los archivos del tema ha quedado dentro de wp-content/themes/stargate/stargate/ y deberían haber quedado en wp-content/themes/stargate/

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest