Ayuda con NextGen Gallery – Novato

Inicio Foros WordPress Plugins Ayuda con NextGen Gallery – Novato

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  encelle hace 8 años, 4 meses.

  • Autor
    Publicaciones
  • #18130

    encelle
    Participante

    <p>Buenas!<br />
    soy nuevo en esto, estoy de becario desarrollando paginas web con wordpress.</p>
    <p>Os explico mi problema, intentare que sea mediante capturas de pantalla ya que<br />
    no tengo sitio web donde colgarla…</p>
    <p>Al subir imágenes, sea una a una, de golpe o en .zip, me sale el siguiente<br />
    error:<br />
    http://s3.subirimagenes.com:81/imagen/previo/thump_4857496error.png<br />
    thump_4857496error.png</p>
    <p>De manera que me sale, en la vista previa, de la siguente forma:<br />
    nuevaimagendemapadebitso.png</p>
    <p>Datos de la web:<br />
    -&gt;Wordpress 3.0<br />
    -&gt;Theme: Tandil 1.3.8 por WpThemesPlanet http://www.tandiltheme.com/<br />
    -&gt;Plugins: PageMash, NextGen Gallery, NextGen Smooth Gallery.</p>
    <p>Muchas Gracias!
    </p>

  • #44048

    encelle
    Participante

    PD: Si pinchas en los numeros(que son los nombres de las imagenes), me muestra las fotos!

    Gracias de nuevo!

  • #44074

    luchosar
    Participante

    Ummm…caramba el problema aqui es que no lo has subido a un server, yo uso mucho esta galeria pero ese problema no me ha salido.
    Te recuerdo que debes primero crear la galeria, despues subir las fotos a esa galeria.
    NextGen Smooth Gallery es una extension de la galeria prueba desistalandola a ver que pasa. Me gustaria ayudarte mas.

  • #44098

    encelle
    Participante

    tengo un virtual host…. eso no se supone que emula un server?
    creo que es problema de los thumbs… pero no se si es eso o no, y tp sabria como arreglarlos
    Gracias!

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido