Ayuda con template

Inicio Foros WordPress Themes y Diseño Ayuda con template

Este debate contiene 4 respuestas, tiene 2 mensajes y lo actualizó  flequi hace 6 años, 4 meses.

  • Autor
    Publicaciones
  • #61313

    flequi
    Participante

    Hola que tal, mi problema es que el template que estoy usando a veces cuando ingreso algun post nuevo se me defasan los post.. es dificil de explicar asi que les dejo mi sitio y una categoria donde pasa eso http://collection.metallica-flequi.com.ar/?cat=27
    ven que salen mas los tumb.. si ven en la home por ejemplo estan ordenados de 3 en 3 pero por ahi se desafa asi como sucede en esa categoria,.. si alguien puede ayudarme agradecido

  • #61318

    LGrusin
    Miembro

    Por lo que he podido comprobar el problema lo generan los nombres esos tan largos que le pones.

    EDITO: Pueden ser los caracteres, en este caso las comillas. Procura no ponerlas.

    Un saludo

  • #61321

    flequi
    Participante

    muchas gracias por la respuesta, ahi le saque todas las comillas de todos los titulos y el error continua… no se podra agregar nada al codigo para que ese desfase no ocurra?

  • #61324

    LGrusin
    Miembro

    Te sigo diciendo lo mismo, los caracteres esos de << que pones con algunas frases hace que se desborde por la longitud de las frases y tamaño de las palabras. Es un efecto extraño pero ocurre. Intenta poner nombres más cortos.

    El que falla en este caso es el que pone LP 10 Picture Disc. Fijate que la palabra Picture queda totalmente pegada a la derecha.

    Otra chapuza que se me ocurre es que le des un alto fijo al .boxmeta h2 {
    height:40px;
    por ejemplo…

    Un saludo

  • #61327

    flequi
    Participante

    efectivamente era los nombres largos, le saque el Disc y se corrigio, no hace falta ponerlo asi que por el momento lo voy a solucionar asi.. muchisimas gracias por tu ayuda

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest