Ayuda con WP Nivo Slider !

Inicio Foros WordPress Plugins Ayuda con WP Nivo Slider !

Este debate contiene 4 respuestas, tiene 3 mensajes y lo actualizó  Pedro Raul hace 7 años, 12 meses.

  • Autor
    Publicaciones
  • #19733

    canario_36
    Participante

    <p>Hola amigos del foro.Les cuento que quiero usar el plugin para slides WP Nivo Slider, pero el problema es que en la instalación no me queda claro una parte.<br />
    Paso las instruciones directamente del repositorio de wordpress:</p>
    <p>*You can either use the automatic plugin installer or your FTP program to upload it to your wp-content/plugins directory the top-level folder. Don’t just upload all the php files and put them in /wp-content/plugins/.<br />
    *Activate the plugin through the ‘Plugins’ menu in WordPress<br />
    *Visit your WP Nivo Slider Options (Options – WP Nivo Slider)<br />
    *Insert &lt;?php if ( function_exists(‘show_nivo_slider’) ) { show_nivo_slider(); } ?&gt; into your template file.<br />
    *Add a post thumb to a desired post.<br />
    That’s it!!</p>
    <p>Yo lo instale, lo active, fui a opcines y configura las categorias y las cantidad de post, el tema es que no se exactamente donde insertan el script PHP que les resalte en negro.<br />
    gracias.
    </p>

  • #48216

    Pedro Raul
    Participante

    ponlo don quieras que se muestre el slider en index.php de tu theme. (fuera del loop)

  • #48241

    canario_36
    Participante

    ponlo don quieras que se muestre el slider en index.php de tu theme. (fuera del loop)

    Hola, puse el script en el index php y me tira el error: [b]Parse error: syntax error, unexpected ‘<‘[/b]
    Me podrian ayudar para ver de que se trata?
    gracias.

  • #48242

    pestanin
    Participante

    Asegúrate de poner sólo la línea
    <?php if ( function_exists(‘show_nivo_slider’) ) { show_nivo_slider(); } ?>
    y revisa que no tengas ningún “<” de más.

    Un saludo.

  • #48248

    Pedro Raul
    Participante

    si usa dreamweaver este te informara de la linea que causa el error.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido