ayuda en instalacion de wordpress

Inicio Foros WordPress Instalación / Actualización ayuda en instalacion de wordpress

Este debate contiene 5 respuestas, tiene 4 mensajes y lo actualizó  lumbreras hace 6 años, 8 meses.

  • Autor
    Publicaciones
  • #23441

    fuji123456
    Participante

    <p>Hola buenas, queria saber si podeis ayudarme en instalacion de wordpress tengo un problema de puesto que mi servidor tiene una versionde php 4.4.9 y una de mysql 4.1.22-standard.<br />
    Queria saber cual es la version que me recomendariais que instalara ya que la ultima es imposible por las versionde de php y mysql .<br />
    Muchas gracias y feliz navidad a todos que ya esta casi aqui
    </p>

  • #58075

    Antonio Rodriguez
    Participante

    Pues la verdad es que es mejor cambiar de servidor, pues de lo contrario tendrás que instalar una versión muy antigua, y con la cual probablemente tengas problemas tanto con themes como con plugins..

  • #58079

    fuji123456
    Participante

    ok muchas gracias

  • #58083

    LGrusin
    Miembro

    Requerimientos de servidor para instalar WordPress

    – PHP version 5.2.4 o superior
    – MySQL version 5.0.15 o superior
    (Opcional)(Requerido para MultiSitio) Módulo Apache mod_rewrite (para URIs amigables, conocidas como Permalinks)

    Saludos

  • #58093

    fuji123456
    Participante

    Ok gracias una ultima petición algún servidor barato y bueno para ponerme a trabajar con el wordpess

  • #58095

    lumbreras
    Participante

    Pues la mayoría se está yendo a HostGator.com, pero pues en lo personal uso wpwebhost.com y hasta ahorita no he tenido problemas con ellos, a ver que opinan los demás

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest