Ayuda Porfavor Mi Blog me redirige a LooneyToons.CC

Inicio Foros WordPress General WordPress.org Ayuda Porfavor Mi Blog me redirige a LooneyToons.CC

Este debate contiene 8 respuestas, tiene 5 mensajes y lo actualizó  imported_Fernando hace 9 años, 3 meses.

  • Autor
    Publicaciones
  • #12815

    cytotecblog
    Participante

    <p>Tengo un problema al parecer alguien con malas intenciones modifico algun archivo de mi blog y ahora todas las paginas que entra redirigen a http://www.looneytoons.cc porfavor alguien tiene una posible solucion.</p>
    <p>Mi Host es de Pago y No manejo ningun tipo de publicidad.
    </p>

  • #27954

    imported_Li Chong
    Participante

    uy, está complejo eso. ¿Después de cuando sucedió esto? ¿Algún plugin nuevo, un theme? revisa el theme por si acaso, también en .htacess, pero definitivamente te han embromado.

  • #27955

    cytotecblog
    Participante

    podrias ayudarme enlinea Li chong ? ?

  • #27956

    gventura
    Participante

    A ver si tienes suerte!

    Abre tu fichero footer.php

    Al final del fichero justo dónde encuentres las etiquetas < / body > < / html > mira si encuentras algo que empieza así:

    < script >function c4241280754

    Si es así la solución es muy fácil.

    Borra todo lo que viene después e inlcuyendo el fragmento citado < script >function c4241280754

    Para tu información ese fichero debe terminar asi:

    [code]</body> </html>[/code]

    Si no está en el template entonces imagino que debe ser cosa de algun plugin o función del wp que ha sido previamente modificada.

    Suerte!

  • #27959

    cytotecblog
    Participante

    gventura dijo:
    A ver si tienes suerte!

    Abre tu fichero footer.php

    Al final del fichero justo dónde encuentres las etiquetas < / body > < / html > mira si encuentras algo que empieza así:

    < script >function c4241280754

    Si es así la solución es muy fácil.

    Borra todo lo que viene después e inlcuyendo el fragmento citado < script >function c4241280754

    Para tu información ese fichero debe terminar asi:

    [code]</body> </html>[/code]

    Si no está en el template entonces imagino que debe ser cosa de algun plugin o función del wp que ha sido previamente modificada.

    Suerte!

    no pude solucionarlo de esa forma crees que me puedas ayudar por msn ? mi blog es http://www.cytotecblog.com.mx

  • #27960

    cytotecblog
    Participante

    gventura dijo:
    A ver si tienes suerte!

    Abre tu fichero footer.php

    Al final del fichero justo dónde encuentres las etiquetas < / body > < / html > mira si encuentras algo que empieza así:

    < script >function c4241280754

    Si es así la solución es muy fácil.

    Borra todo lo que viene después e inlcuyendo el fragmento citado < script >function c4241280754

    Para tu información ese fichero debe terminar asi:

    [code]</body> </html>[/code]

    Si no está en el template entonces imagino que debe ser cosa de algun plugin o función del wp que ha sido previamente modificada.

    Suerte!

    no aparece nada de lo que me comentas en este archivo estoy desesperado crees que pudieras ayudarme por messenger y publicamos la solucion directamente aqui ?

    Te agradeceria 100 % que tu respuesta fuera SI

  • #27961

    Ramza
    Participante

    cytotecblog mi msn es sirramza2@gmail.com agregame que te ayudo ni bien pueda

  • #27964

    cytotecblog
    Participante

    Ramza dijo:
    cytotecblog mi msn es sirramza2@gmail.com agregame que te ayudo ni bien pueda

    Agradesco enormemente la ayuda prestada a Ramza y Gventura el problema si era la incrustacion del codigo que comento Gventura, y Ramza pudo descubrirlo en el archivo index.php del ftp al parecer alguien mal intencionado agrego ese codigo, recomendaria cambiar la contraseña de sus server cada periodo para evitar problemas.

    Mil gracias a ustedes por ayudarme con este problema.

  • #27970

    imported_Fernando
    Participante

    Sería perfecto comentar aquí cual era el problema, un foro es para que otros aprendan en el futuro si se encuentran con el mismo problema 😉

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest