ayuda, problema con entrada en el index

Inicio Foros WordPress Themes y Diseño ayuda, problema con entrada en el index

Este debate contiene 7 respuestas, tiene 4 mensajes y lo actualizó  LGrusin hace 6 años, 9 meses.

  • Autor
    Publicaciones
  • #23119

    adrdomene
    Participante

    <p>Gente de wordpress, estoy con un problemita , creo que puede ser bastante sencillo pero todavia no le he encontrado solución. El problema esta que una noticia se me esta bajando, he probado poniendole mas px de padding-top, padding-left y nada, creo que no es ese el problema. Les dejo imagen de como se ve</p>
    <p>2hpjd43.png</p>
    <p>Lo que me llama la atención es que por ahi cambio la noticia y se ve mejor, también pense que podia ser problema de renglones, entonces opté por bajarle la cantidad de caracteres y tampoco, no resultó.</p>
    <p>Les dejo el code de la esta parte</p>
    <p>


    </p>

  • #57040

    almendron
    Participante

    A diferencia de lo que has puesto, la realidad es que le has dado una anchura de 250px y eso hace que quede descuadrada una de las zonas.

    <div class="high-first-item lbox" style="padding-left: 30px; padding-top: 25px; width: 250px;">

    1.- Si dejas la anchura por debajo de 225px ya queda bien.

    2.- La anchura, padding y demás: ¿lo has añadido tú?

    3.- La anchura de la imagen supera a la de la zona. Te puede dar problemas.

    Mi consejo es que hagas las pruebas en local (hay muchos tutoriales al respecto. Busca “wordpress en local”). Mientras tanto, deja el tema original tal cual y vas subiendo poco las modificaciones una vez hayas comprobado que todo va bien.

  • #57043

    adrdomene
    Participante

    el width ya habia probado también de bajarlo, pero no resultó ser eso, el problema ya lo he encontrado, y esta en la altura. He puesto otra noticia y el problema se arregla, pero es un problema, porque cada vez que una noticia tenga mas en renglones va a pasar lo mismo. El padding-top se lo dejé en 0 pero le falta mas todavia para que se solucione, tendria que ir a -50 pero esa no es la funcion, necesitaria hacer una separación. He probado con firebug, modificando pero tampoco. Alguna otra ayuda … gracias almendron

  • #57044

    almendron
    Participante

    Pues yo lo he probado y bajando la anchura por debajo de 225 queda bien.

  • #57046

    adrdomene
    Participante

    si, estuve probando, y estas en lo correcto. El problema es que en firebug queda bien. Pero cuando lo edito en el index no ocurre lo mismo.

  • #57047

    almendron
    Participante

    Me olvidaba: cuanto te decía que instalaras el tema original y fuera poco a poco, no lo decía por hacer la puñeta.

    Mira lo que sale, por ejemplo, al intentar validar:

    Sorry, I am unable to validate this document because on line 790 it contained one or more bytes that I cannot interpret as utf-8 (in other words, the bytes found are not valid values in the specified Character Encoding). Please check both the content of the file and the character encoding indication.

    The error was: utf8 “xC3” does not map to Unicode

    Lo puedes comprobar tú mismo en http://validator.w3.org/

  • #57048

    elpesao790
    Participante

    Hola recientemente cree este periodico Digital pero las demas imagenes no se muestran, Ojo la mayoria de las imagenes estan subidas por mi a mi servidor de WP http://www.elgrandigital.com

  • #57064

    LGrusin
    Miembro

    Anda y encima está duplicado… 🙁

    Bueno te respondo lo mismo antes de leer esto.

    Puedo que no tengas espacio y se desborde la columna. Amplía el ancho total del contenedor o reduce las columnas, empieza por reducir los paddings.

    Un saludo

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest