[Ayuda Urgente] Error al actualizar un plugin

Inicio Foros WordPress Plugins [Ayuda Urgente] Error al actualizar un plugin

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  Juanpol hace 7 años, 7 meses.

  • Autor
    Publicaciones
  • #21234

    Juanpol
    Participante

    <p>Hola foreros<br />
    buenas tardes</p>
    <p>acabo de actualizar un plugin de forma automática y me encuentro con el siguiente mensaje tanto al querer entrar en el Admin como en el sitio web público:</p>
    <p>

    Quote:
    Parse error: syntax error, unexpected T_CONST, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /nfs/c05/h02/mnt/72719/domains/juanpol.com/html/wp-content/plugins/newsletter/plugin.php on line 21

    </p>
    <p>podéis decirme como solucionarlo? </p>
    <p>muchas gracias por vuestra ayuda.
    </p>

  • #52260

    Juanpol
    Participante

    Hola foreros
    buenas tardes
    acabo de actualizar un plugin de forma automática y me encuentro con el siguiente mensaje tanto al querer entrar en el Admin como en el sitio web público:
    Parse error: syntax error, unexpected T_CONST, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /nfs/c05/h02/mnt/72719/domains/juanpol.com/html/wp-content/plugins/newsletter/plugin.php on line 21
    podéis decirme como solucionarlo?
    muchas gracias por vuestra ayuda.

    me respondo a mi mismo… lo que hice fue entrar vía ftp y borrar la carpeta del plugin, por el momento… asunto solucionado, intentaré instarlar desde cero otra vez, el mismo plugin.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido