Blog lento en cargar

Inicio Foros WordPress Plugins Blog lento en cargar

Etiquetado: , ,

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  papyrus hace 9 años, 10 meses.

  • Autor
    Publicaciones
  • #12110

    papyrus
    Participante

    <p>Desde hace un tiempo, creo que se trata desde el cambio de version a 2.7, he notado que el blog tarda bastante más en cargar. Incluso me lo ha comentado algún lector. </p>
    <p>¿Podría ser por algún conflicto entre WP 2.7 y algún pluggin?</p>
    <p>Tengo el pluggin de caché activado pero no se si se puede tocar para mejorarlo. </p>
    <p>La dirección de mi blog es:</p>
    <p>http://lescaboriesdenmontilla.cat/</p&gt;
    <p>El tema es: </p>
    <p>Fervens </p>
    <p>Y los pluggins que tengo activos son: akismet, all in One seo pack, blog roll page, contact form 7,easy gravatar, Embedify, FeedBurner FeedSmith, Google Analytics for WordPress, Google XML Sitemaps, MultiUploader 4 WordPress, NextGEN Gallery, Plugin Central, SlideShare, Subscribe To Comments, Theme Test Drive, WordPress.com Stats, WordPress Automatic Upgrade, WordPress Database Backup, WordPress PDA &amp; iPhone, wp-cache, WP-Polls, WP-Polls Widget, WP YouTube.
    </p>

  • #26050

    Alberton
    Participante

    Google Analytics for WordPress

    WordPress.com Stats

    Sobre estos dos de arriva, pienso que te sobran, el google analytics, no se exactamente que hace porque ni siquiera lo he probado ya que entrando en la pagina de analytics tienes alli los datos y evitas cargar el servidor, y el de wordpress stats, he oido hablar muy mal de el por el hecho del consumo de recursos, y teniendo analytics, te sobra.

    wp-cache > sobre este plugin no tengo nada en contra, pero personalmente prefiero wp-supercache.

    Saludos, espero haberte servido de ayuda.

  • #26070

    papyrus
    Participante

    Muchas gracias Alberto, probaré a ver si consigo aligerar un poco la carga. Aunque creo que parte del problema quizas sea del servidor…ellos dicen que lo tienen bien toodo…

  • #26264

    papyrus
    Participante

    He probado de desactivar varios de los plugins, entre ellos los que me comentaban pero no consigo mayor velocidad de carga.
    ¿Podría ser del servidor del hosting? ¿Cómo puedo saber si es cosa del servidor? ¿Existe alguna manera de comprobarlo?

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido