Blog lento… errores a los 30seg.

Inicio Foros WordPress Instalación / Actualización Blog lento… errores a los 30seg.

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  imported_j.conti hace 9 años, 1 mes.

  • Autor
    Publicaciones
  • #14333

    gusariel
    Participante

    <p>Hola, tengo un blog que realize recientemente, al cual le cargue varios themes hasta dejar uno. El tema es que quedo algo "lento"… tanto que algunas veces en la navegacion me tira un error que si no interpreto mal, es por que tado mas de 30 segundos en recibir respuesta. Solo en ocasiones.<br />
    Se puede aumentar el tiempo de espera?<br />
    Gracias!
    </p>

  • #32058

    gusariel
    Participante

    asi comienza el error, tanto al editar como Administrador como al verla normalmente… “Maximum execution time of 30 seconds exceeded in ”

  • #32241

    imported_j.conti
    Participante

    Si que se puede.

    Accede a tu php.ini, busca esto:

    [code]max_execution_time 30[/code]

    Pon más tiempo.

    Si no tienes acceso a php.ini pon en el archivo .htaccess lo siguiente:

    [code]php_value max_execution_time XXX[/code]

    Siendo [code]XXX[/code] el tiempo que quieras (en segundos)

    Pero la verdad, yo no te lo recomiendo, no es normal que tarde tanto.

    Lo que deberías hacer es investigar el porqué de tanto tiempo de carga

    Un saludo

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest