Boton de Insertar video

Inicio Foros WordPress Instalación / Actualización Boton de Insertar video

Etiquetado: , , ,

Este debate contiene 23 respuestas, tiene 7 mensajes y lo actualizó  EliasgDJ hace 7 años, 9 meses.

  • Autor
    Publicaciones
  • #20425

    samurai_hunter
    Participante

    <p>Ayuda!!! con el nuevo wordpress 3.1 desaparecio el boton de insertar video yo lo suo mucho!! como el hago para regresarlo o tener algo parecido porfavor ayuda
    </p>

  • #49881

    Pedro Raul
    Participante

    el botón sigue allí a lado de insertar foto

  • #50193

    Juan_Ro
    Participante

    No, ese botón no te incrusta el video en el post, simplemente te crea un enlace. El botón que te incrusta el video lo han quitado. Un paso atrás, en mi opinión.

  • #50228

    Juan_Ro
    Participante

    ¿Nadie? En toda la comunidad nadie sabe insertar un video y que se vea en el post, en lugar del link? Nadie?

  • #50354

    benti
    Participante

    pues si no está vaya tela!!

  • #50355

    imported_Paulo
    Participante

    Por el momento no he tenido que insertar videos en ninguno de mis posts… pero como se hará automáticamente ahora?

  • #50356

    benti
    Participante

    Mira lo que he podido hacer y no es difícil es ir al vídeo en youtube.com y donde pone insertar pillar el código, sucede que es un IFRAME así que lo tienes que poner en la vista de HTML en tu nuevo post.
    No es automático pero hasta que aparezca una solución es funcional.

  • #50358

    LGrusin
    Miembro

    Lo único que tienes que hacer es teclear la URL del video directamente en el post o página.

    Ejemplo:

    Con el [b]http://[/b] delante. (Aquí no lo puedo poner porque se me incrusta el video al igual que en WordPress…)

    [b]OJO[/b], que no es lo mismo que poner
    “http://www.youtube.com/embed/18lEZuaZb_Q”

    Para que esto funcione en el menú Settings – Media tiene que estar marcada la casilla donde pone Embeds:
    Auto-embeds – When possible, embed the media content from a URL directly onto the page. For example, links to Flickr and YouTube.

    No todas las URLs de videos son soportadas en WordPress. Consulten el [url=http://codex.wordpress.org/Embeds#Can_I_Use_Any_URL_With_This.3F]Codex[/url]

    Un saludo

  • #50359

    benti
    Participante

    No se ve el código que dices para mi URL es http:// imagino que quieres decir

  • #50360

    LGrusin
    Miembro

    Perdón…

    Ya está corregido.

    Un saludo

  • #50361

    benti
    Participante

    Gracias por la correción pero tengo activado lo de embed en multimedia y no me funciona 🙁

  • #50466

    EliasgDJ
    Participante

    De momento se me ocurre como solución temporal usar el plugin que yo usaba al principio para meter vídeos: Viper’s Video Quicktags
    http://wordpress.org/extend/plugins/vipers-video-quicktags/

  • #50479

    LGrusin
    Miembro

    ¿Has puesto el http:// delante?

    A mi me funciona perfectamente. No hacen falta plugins sólo hay que teclear la URL del video tal como he puesto arriba.

    En el lateral hay un cuadro que pone Format con tres opciones: Standard, Aside y Gallery.

    Marca Standard, a ver si por casualidad es eso.

    Un saludo

  • #50484

    EliasgDJ
    Participante

    sólo hay que teclear la URL del video tal como he puesto arriba.
    En el lateral hay un cuadro que pone Format con tres opciones: Standard, Aside y Gallery.
    Marca Standard, a ver si por casualidad es eso.

    Eso dónde sale? :S Aquí lo explica bien claro, pero a mi no me funciona!
    http://en.support.wordpress.com/videos/youtube/

  • #50485

    EliasgDJ
    Participante

    Duplicado :S

  • #50487

    LGrusin
    Miembro

    Exactamente eso es, aunque ahí explica como crear shortcodes para si se quiere modificar el ancho alto y demás del video. No es necesario si pones el video con las medidas normales.

    En la ventana de edición del post, a la derecha, debajo de Publish aparece Format.

    Por cierto, ¿Qué versión de WordPress usas? Eso debería funcionar a partir de la 3.0 creo.

    Un saludo

  • #50489

    EliasgDJ
    Participante

    En la ventana de edición del post, a la derecha, debajo de Publish aparece Format.
    Por cierto, ¿Qué versión de WordPress usas? Eso debería funcionar a partir de la 3.0 creo.

    Uso 3.1, y no tengo esas opciones :S
    [img]http://img854.imageshack.us/img854/4678/capturad.png[/img]

  • #50492

    LGrusin
    Miembro

    [b]En la ventana de edición del post[/b] (o sea, cuando escribes un post) arriba vete a Screen Options y marca la casilla Format para que aparezca.

    ¿Tendrás algún plugin que interfiera con esto?

  • #50494

    EliasgDJ
    Participante

    [b]En la ventana de edición del post[/b] (o sea, cuando escribes un post) arriba vete a Screen Options y marca la casilla Format para que aparezca.
    ¿Tendrás algún plugin que interfiera con esto?

    Estoy en la pantalla de edición si. He desactivado todos los plugins y en “Opciones de Pantalla” no tengo nada de “Formato”:
    [img]http://img405.imageshack.us/img405/6014/capturaihy.png[/img]

  • #50497

    EliasgDJ
    Participante

    Acabo de probar a instalar un WP vacío, y si me sale! Seguiré investigando. Por cierto, ni si quiera sabía que existe esto de Formato.

    [img]http://img713.imageshack.us/img713/5539/capturajd.png[/img]

  • #50499

    LGrusin
    Miembro

    Las dichosas traducciones al español. A saber dónde han metido eso y que nombre le han dado.

    Ya nos dirás.

  • #50500

    EliasgDJ
    Participante

    Parece ser que el problema es de los Temas. Con el tema por defecto de WP aparece, con otros no.

  • #50505

    LGrusin
    Miembro

    Por lo visto eso de “Formato” lo ponen los themes basados en el Twenty Ten por medio de la función add_theme_support(). De todas formas esa no es la razón por la cual no se incrustran los videos en los posts.

    Es un misterio…

    En todos los themes que he probado funciona. Pero lo que si he podido comprobar es que en algunos themes deja de funcionar sin causa aparente. Sobre todo cuando cambias de uno a otro. En ese caso volver a entrar en el post y actualizarlo sin hacer nada más suele dar resultado.

    Un saludo

  • #50509

    EliasgDJ
    Participante

    En la nueva instalación, con el tema Twenty Ten, si que funciona (aunque no me salga lo de formato y tal), así que será del theme. Habrá que buscar el código que lo habilite, o algún plugin :S

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido