Cambio de versión php y rotura de plugins

Inicio Foros WordPress General WordPress.org Cambio de versión php y rotura de plugins

Etiquetado: 

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  andatovid hace 4 años, 4 meses.

  • Autor
    Publicaciones
  • #75903

    andatovid
    Participante

    Hola  a todos,

    Recientemente solicité a mi hosting un cambio de servidor debido a que el plugin Duplicator no me funcionaba bien por tener la versión de php 5.2.

    El nuevo servidor posee la versión Php 5.4.26, al migrar la web se rompió la web y los plugins se desactivaron todos. El mensaje que se veía era sobre que la cabecera del plugin estaba mal.

    Los plugins ya no me aparecen como instalados y no puedo instalarlos hasta que no borro por ftp las carpetas de cada uno.

    Lo que hice fue borrar todos los plugins de la carpeta y volverlos a instalar, esto me solucionó todo pero a los 2 o 3 días me dí cuenta que la web volvía a estar inaccesible.

    Si me podéis aconsejar qué puedo hacer, os estaría muy agradecido.

  • #75922

    Fernando Tellado
    Jefe de claves

    No te queda otra que buscar versiones actualizadas de los plugins, compatibles con la versión de PHP

  • #75923

    andatovid
    Participante

    Hola Fernando,

    Gracias por contestarme. He logrado solucionar el asunto de la siguiente forma y por ahora va muy bien:

    1- Borré los plugins por FTP

    2- Descargué en mi pc los plugins desde el repositorio de WordPress.

    3- Descomprimí en mi pc los plugins.

    4- Subí las carpetas de todos los plugins por FTP.

    5- Los activé todos menos el de caché que lo quise activar al final.

     

    Espero que a alguien le sirva mi experiencia.

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest