cforms II , Contact Form 7.(plugins)

Inicio Foros WordPress Plugins cforms II , Contact Form 7.(plugins)

Este debate contiene 9 respuestas, tiene 7 mensajes y lo actualizó  fum hace 7 años, 6 meses.

  • Autor
    Publicaciones
  • #12880

    imported_jaume
    Participante

    <p>cforms II lo instalo y no hay manera de poder insertarto en el Post o entrada,me sale un ventanita pequeña en blanco y no puedo hacer nada…,y para configurarlo no veas.<br />
    En el form que viene por defecto me sale NO arriva y no sé..</p>
    <p>Contact Form 7 lo inserto en la pág. o post,y sale bien,pero he hecho la prueba y no envía.Se quedan las &quot;flechitas&quot; dando vueltas indeterminadamente..</p>
    <p>Vaya &quot;rollón&quot;..<br />
    Gracias. :x</p>
    <p>PD=El que si me funciona es WP Contact Form
    </p>

  • #28180

    imported_jaume
    Participante

    Pues al final me he quedado con [b]cforms II[/b],que parece que es el único que me funciona.
    [b]-Contact Form[/b] 7 no enviaba.
    [b]-Easy contact[/b] tampoco(sólo una vez)
    [b]-WP contact Form[/b] me daba un error FATAL. 🙂

  • #28183

    imported_Fernando
    Participante

    Si que es raro lo que te pasaba, esos plugins no suelen dar problemas. No obstante me alegro que dieras con ello.

  • #30598

    marcosfv
    Participante

    Yo acabo de instalar contact form 7, y no me llegan los envios. Tampoco pude instalarlo en español, tuve que traducirlo, lo cual no es tanto, pero que no funcione si que es problema. ¿alguna sugerencia? Algo que no he configurado y que no esta en los settings del plugin?
    ah! por las dudas alguien responda "fijate en el correo no deseado" he buscado por alli tambien.
    Otra cosa, me gustaria agrandar el area de texto, para que sea mas comodo para el que escribe. gracias siempre por la ayuda.

  • #41574

    srmpilo
    Participante

    Tengo instalado en contact form 7 y en la parte de envio de archivos no me manda ninguno archivo adjunto a correo del administrador.
    Me pedeis ayudar diciendo donde tengo el problema o cual peude ser el problema.
    Gracias

  • #41584

    srmpilo
    Participante

    Alguien tiene la traduccion a español de cform II

  • #42482

    luisoswaldo
    Participante

    Alguien sabe si le puede añadir un campo de validación anti spam a alguno de esos formularios?

  • #51224

    merce_c
    Participante

    Hola a todos, soy nueva en el foro, no sé si estoy enviando mi pregunta al lugar correcto, pero por las dudas la formulo igual:
    Tengo instalado wp 3.1 en un host gratuito donde estoy probando el funcinamiento de una pagina inmobiliaria.
    Instalé cform II e hice un formulario para una de las páginas, pero tengo el problema de que no me llegan a mi correo, y además, activé el mensaje de agradecimiento en una ventana emergente, y al enviar el formulario, el mensaje emergente sale vacío y con el ícono de error (el odioso triangulito amarillo). El host es zoby, pero en las características de php, en el panel de control, no he podido ver si acepta php mail.
    Alguien tiene idea de cómo solucionar este problema??, desde ya muchas gracias.

  • #52045

    merce_c
    Participante

    Me respondo yo misma porque creo que a alguien le puede servir.
    Aparentemente el problema era el host, estoy usando cformII ahora en un sitio pago y funciona perfecto. Estoy muy conforme porque cumple con todos los requerimientos para formularios, lo aconsejo.
    saludos a toda la gente del foro.

  • #52048

    fum
    Participante

    srmpilo: yo lo tengo instalado en español, date una vuelta por por la página del autor, ahora no recuerdo los pasos que di para instalar la traducción, pero existe, saludos.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest