Comentarios desaparecidos

Inicio Foros WordPress Instalación / Actualización Comentarios desaparecidos

Etiquetado: ,

Este debate contiene 8 respuestas, tiene 2 mensajes y lo actualizó  imported_j.conti hace 8 años, 10 meses.

  • Autor
    Publicaciones
  • #15698

    imported_enmaca
    Participante

    <p>He actualizado mi theme blue uzor a 2.9.1 y no aparece la caja de los comentarios. Aparece el siguiente error:<br />
    Parse error: syntax error, unexpected ‘/’ in /home/martine2/public_html/blog/wp-content/themes/blueuzor-es/comments.php on line 1<br />
    Mi blog es http://www.martinezdelacasa.es/blog<br />
    A ver si puedo recuperar la función.<br />
    Gracias
    </p>

  • #36120

    imported_j.conti
    Participante

    Abre el archivo comments.php y copia y pega aquí lo que pone (dentro de la carpeta de tu tema lo encontrarás).

    Sobre todo, cuando pegues el código aquí, al principio del código por un aceto invertido y al final del código, por otro acento invertido.

    Bajo el botón “Enviar mensaje” de la caja de responder en el foro, en la franja gris, tienes la explicación de como hacerlo.

    Si no lo haces, no podremos ver el código correctamente y no te podremos ayudar.

  • #36200

    imported_enmaca
    Participante

    Ahí va la copia:

    Espero que pueda verse.
    Gracias
    Un saludo

  • #36202

    imported_j.conti
    Participante

    En principio el código es correcto, mira si antes del primer

    hay un espacio en blanco

    si lo hay, elimínalo.

  • #36203

    imported_enmaca
    Participante

    No hay espacios.

  • #36206

    imported_j.conti
    Participante

    El problema, hace relación a un /

    elimina de la primera línea esto:

  • #36209

    imported_enmaca
    Participante

    Te mando las primeras lineas del archivo una vez eliminado lo que indicas:
    `<? php if ( ‘comments.php’ == basename ($ _SERVER [ ‘SCRIPT_FILENAME’]))
    die ( ‘Por favor, no cargue la página directamente. Gracias!’);´

    Y te copio lo que aparece en el error:

    Parse error: syntax error, unexpected T_IF in /home/martine2/public_html/blog/wp-content/themes/blueuzor-es/comments.php on line 2

    Como verás algo ha cambiado.
    Gracias de nuevo por el interés

  • #36211

    imported_j.conti
    Participante

    Este archivo tiene bugs.

    Ahora te envió un PM

  • #36231

    imported_j.conti
    Participante

    Di a ver si ahora te funciona.

    Un saludo

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest