como configuro el hosting(justhost.com) y el dominio

Inicio Foros WordPress Dominios – Hosting como configuro el hosting(justhost.com) y el dominio

Este debate contiene 6 respuestas, tiene 2 mensajes y lo actualizó  supercool hace 8 años, 6 meses.

  • Autor
    Publicaciones
  • #17307

    supercool
    Participante

    <p>bueno…. quisiera saber como puedo configurar el dominio con el hosting.<br />
    he intentado miles de manera y no es posible lograr a que funcione correctamente, ya que en algunas configuraciones el dominio carga con la direccion IP del hosting y si lo configuro de otra forma, me muestra el blog en blanco con el "error 404 archivo no encontrado"
    </p>

  • #41776

    Myth
    Participante

    Buenas,

    Explicate un poco más. Es decir, ¿tienes las DNS del dominio apuntando a tu servidor no? por lo que si accedes a http://www.tudominio.com verás tu sitio web (aunque este en blanco) o ¿que es lo que sucede?, explicanos más a fondo

    Un saludo!

  • #41783

    supercool
    Participante

    ocurre lo siguiente…
    tengo los dns de dominio direccionado al hosting y los mismo al reves.
    para que me entidas

    en el dominio(mydomain.com) tengo agregado lo siguiente.
    Destination: http://xx.xxx.xxx.xxx/~name1
    y los 3 dns: ns1.pipedns.com, ns2.pipedns.com, ns3.pipedns.com

    en el hosting de wordpress tengo agregado.
    Dirección de WordPress (URL) http://xx.xxx.xxx.xxx/~name1
    Dirección del sitio (URL) http://www.dominio.com
    y los dns del dominio en el hosting por pipedns.com

    ahora con todo esto, la pagina carga el themes, y las categorias y otras cosas..
    el problema es que me aparece “Error 404 – No Encontrado”

    pero si coloco de esta forma wordpress:
    Dirección de WordPress (URL) http://xx.xxx.xxx.xxx/~name1
    Dirección del sitio (URL) http://xx.xxx.xxx.xxx/~name1
    me aparece todo correctamente, pero la direccion carga con “http://xx.xxx.xxx.xxx/~name1” y no “http://www.dominio.com”.

    eso es lo que tengo y nada mas… tengo wordpress 3.0 beta2, por que fue el unico que no me dio problemas al subir todo el respaldo de 7.80mb.
    en la version 2.9.2 no podia subir completamente el respaldo y si volvia a subir todo nuevamente, se duplicaba todos los post y categorias.. un desastre.

    espero que me puedas ayudar con este problema…

    saludos… y muchas gracias por leer mi post..

  • #41786

    Myth
    Participante

    Buenas,

    Si puedes acceder al panel de control de WordPress, ve a [b]Opciones>General[/b] y modifica los campos [b]Dirección de WordPress (URL[/b]) y [b]Dirección del sitio (URL)[/b] y pon en ambas la dirección de tu dominio http://www.dominio.com

    Un saludo!

  • #41796

    supercool
    Participante

    yo eso hice y la pagina quedaba en blando y me aparecia el “Error 404 – No Encontrado , Lo siento, la página que buscas no existe.”
    y no puedo acceder al blog y para hacer cambios de ese tipo, lo tengo que hacer por medio de la base de datos..

  • #41801

    Myth
    Participante

    Buenas,

    Es muy raro lo que estás contando, me gustaria verlo para comprobar exactamente cual puede ser el fallo. Veamos por pasos:

    1- Has configurado tu http://www.dominio.com para que vincule a las dos o tres DNS que te han facilitado
    2- Has conectado con FTP (Filezilla en tu caso) al servidor con los datos de Servidor: http://www.dominio.com
    3- Todo el contenido de tu wordpress está dentro de dicho FTP
    4- El [b]wp-config[/b] está bien configurado, tirando del host, nombre de base de datos y usuario de la base de datos correcto
    5- Configurar la base de datos manualmente, exactamente la tabla [b]wp_options[/b] en el campo [b]siteurl[/b] y [b]home[/b] poniendo http://www.dominio.com
    6- Revisa el archivo [b].htaccess[/b] ya que si tenias activados los [b]permalinks[/b] podría ser el causante del error, en este caso lo editas y lo corriges o lo [b]borras[/b]

    Un saludo!

    Un saludo!

  • #41806

    supercool
    Participante

    hice todo lo que me pediste y en el .htacces lo borre y no paso nada.
    te envie un MP para que veas la web y puedas ver cual es el problema…

    saludos..

El foro ‘Dominios – Hosting’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest