Crear hipervínculo en la dirección del Blog

Inicio Foros WordPress General WordPress.org Crear hipervínculo en la dirección del Blog

Etiquetado: , ,

Este debate contiene 7 respuestas, tiene 2 mensajes y lo actualizó  imported_adriancon hace 9 años.

  • Autor
    Publicaciones
  • #14776

    imported_adriancon
    Participante

    <p>Saludos!<br />
    Cuando se suscribe un nuevo usuario a mi sitio en Classipress automáticamente se envía el correspondiente email con la contraseña para entrar. Pero, el link para reingresar al blog y mi dirección de correo (que pongo al pie) no aparecen como hipervínculos para que al clickear el nuevo usuario sea redirigido. Alguien me podría decir como lograr esto, si se puede.<br />
    Muchas gracias.
    </p>

  • #33569

    thinway
    Participante

    adriancon, el email que envías va en texto plano o html. ¿Has comprobado esto?

  • #33572

    imported_adriancon
    Participante

    adriancon, el email que envías va en texto plano o html. ¿Has comprobado esto?

    Hola thinway. El texto va en HTML

  • #33587

    thinway
    Participante

    ¿y los mensajes los ves directamente o ves el código HTML? ¿estás leyendo los correos con algún cliente? Ten en cuenta que los clientes de correo suelen tener una opción para desactivar el HTML.

  • #33593

    imported_adriancon
    Participante

    Antes que nada te agradezco tu interés por mi consulta y tus deseos de ayudarme.
    Los correos los veo en Windows Live Mail que está configurado para leerlos en HTML, todos los emails que tienen enlaces se ven como tales, pero los que vengan de cualquier sitio hecho con Classsipress no.
    Te adjunto el mensaje saliente y luego como recibo el mismo, a ver si podés descubrir qué pasa o qué estoy haciendo mal. Como verás de programación no entiendo nada:

    Correo enviado:[b]

    Te damos la bienvenida [user_login]!

    Gracias por registrarte en GBP Clasificados. Ingresa con la siguiente Clave, luego podras personalizarla desde Mi Perfil.

    Tu nombre de usuario es: [user_login]

    Clave: [user_password]

    Ingresa al Portal: [login_url]

    Suerte con tus avisos!

    El Equipo de

    GBP Clasificados

    [email protected]

    http://www.gbpclasificados.com.ar

    Correo recibido en Windows Live mail:[/b]

    Te damos la bienvenida adriancon!

    Gracias por registrarte en GBP Clasificados. Ingresa con la siguiente Clave, luego podras personalizarla desde Mi Perfil.

    Tu nombre de usuario es: adriancon
    Clave: [email protected]

    Ingresa al Portal: http://gbpclasificados.com.ar/wp-login.php

    Suerte con tus avisos!

    El Equipo de
    GBP Clasificados

    [email protected]
    http://www.gbpclasificados.com.ar

  • #33594

    imported_adriancon
    Participante

    Bueno… evidentemente hay algo mal en el Cliente de Correo. Aquí puedo ver el mensaje como debería verse ! 😯

    Qué opinás? Qué debo hacer ? ❓ ❓

  • #33616

    thinway
    Participante

    [quote]Los correos los veo en Windows Live Mail que está configurado para leerlos en HTML[/quote]

    En principio eso debería ser suficiente, sin embargo desconozco si este servicio de correo tiene algún tipo de control para controlar el spam. ¿Es posible que esté considerando los correos enviados con Clasipress como SPAM?

    Es bastante raro que sólo te falle con estos mensajes. ¿Has probado a enviar mensajes a otra dirección dentro del mismo proveedor a ver si persiste el problema?

  • #33630

    imported_adriancon
    Participante

    Si, el Windows Live Mail (ex Outlook Express)tiene un filtro para correo no deseado y además tengo cofigurado el antispam del NOD 32, pero así y todo me llegan los correos con sus marcas de “Correo no deseado” o “Posible Spam” y se mantienen los links que estos traigan.
    Los mensajes mandados a cuentas como Yahoo, Gmail y Hotmail no me llegan (me refiero a cuando simulo ser un nuevo usuario que se inscribe – el sito se halla aún en construcción). Los correos que recibo sin hipervínculo los mando al webmail (redireccionado a mi cliente POP ) del hosting donde está alojado mi dominio obviamente Reitero cualquier otro mail recibido desde donde sea viene con el enlace activo.
    Otro problema es que cuando recibo en mi cuenta de administrador el mensaje de un nuevo registro
    lo veo así (en cliente de correo o en Webmail):

    Un nuevo usuario se ha registrado

    Nombre de usuario: Basugo

    Correo electrónico: [USER_EMAIL][i]

    Como verás no aparece la dirección de correo.

    No quiero abusar de tu buena voluntada y predisposición, pero si entendiste algo de lo expresado agradería tu ayuda.
    Hasta pronto

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest