¿Dónde está mi RSS? :

Inicio Foros WordPress Instalación / Actualización ¿Dónde está mi RSS? :

Etiquetado: , , ,

Este debate contiene 6 respuestas, tiene 3 mensajes y lo actualizó  synapse hace 7 años, 10 meses.

  • Autor
    Publicaciones
  • #19249

    synapse
    Participante

    <p>Bueno, os explico la historia. Mi blog era este:<br />
    http://hombreimaginario.com/</p&gt;
    <p>Pero era una versión ya vieja de WordPress, con demasiados retoques en plugins y en el propio tema y… bueno, historias, aparte de que nunca lo configuré del todo bien en un principio, y quería empezar de nuevo, hacerlo más limpio, blablabla.</p>
    <p>Así que hice una nueva instalación de WordPress aquí:<br />
    http://hombreimaginario.com/blog/</p&gt;
    <p>Hasta ahí, todo correcto. El RSS del antiguo está aquí http://hombreimaginario.com/?feed=rss2 y es el que tengo "sincronizado" con Facebook con una aplicación y blablabla. Pero el nuevo… ¡Anda! ¿Dónde está el RSS? Pruebo con la misma URL pero añadiendo /blog/ en medio y no me sale nada, como si el blog estuviera vacío http://hombreimaginario.com/blog/?feed=rss2</p&gt;
    <p>¿Tengo que usar una ruta distinta, que no conozco, para el RSS? ¿Tal vez la última versión de WordPress cambia eso? ¿Qué narices ha pasado? No entiendo nada.</p>
    <p>Cualquier consejo al respecto sería muy apreciado… :(<br />
    Gracias por adelantado.
    </p>

  • #46939

    x03po
    Participante
  • #46944

    synapse
    Participante

    Ehm… agradezco la respuesta, pero si entras tú mismo en el enlace que me has puesto, verás que aparece igualmente vacío. El que yo he puesto parece que te redirecciona a éste, y no entiendo ni el vacío ni la redirección…

  • #47013

    synapse
    Participante

    Por favor, ¿alguien puede echarme una mano? En serio que no encuentro el motivo de esta “pérdida” del RSS y antes o después lo voy a necesitar funcionando como es debido… 🙁

  • #47016

    Santiago
    Participante

    El feed en http://hombreimaginario.com/blog/feed/ funciona, pero el plugin sharedaddy tira un error 🙂

  • #47020

    synapse
    Participante

    A ver, sé que funciona, si a funcionar le llamamos “existir”, pero aparece vacío:
    [img]http://i53.tinypic.com/30vnblx.jpg[/img]

    No entiendo, ¿qué tiene que ver el plugin con eso?

    (Graias por responder)

  • #47068

    synapse
    Participante

    Vale, actualicé a la última versión del plugin y funcionó. Me da hasta vergüenza que fuera algo tan estúpido.
    Ahora bien, sólo por entenderlo y aprender de esto, ¿qué tiene que ver un plugin de compartir en FB con que el RSS no funcione?
    :

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest