Desaparecen fotos de las entradas en la página principal

Inicio Foros WordPress Themes y Diseño Desaparecen fotos de las entradas en la página principal

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  MOPE hace 7 años, 5 meses.

  • Autor
    Publicaciones
  • #21884

    MOPE
    Participante

    <p>Hola, probando una nueva plantilla he visto que las fotos de las entradas en la página principal no aparecen, y sí lo hacen si pruebo esa plantilla en una instalación distinta, por lo que el problema no está en la plantilla, lógicamente. Cuando entras a ver una de las noticias se muestran bien las imágenes. He probado a desactivar los plugins uno a uno y ver si se cargaban pero no hay conflicto por ese lado, falla con todos por lo que no parece ser un plugin.</p>
    <p>El problema creo que está en la instalación de WordPress, pero con otra plantilla que venía usando hasta ahora sí se me mostraban las fotos, por lo que no sé dónde puede estar el fallo. WordPress está actualizado y las plantillas las hago con Artisteer.</p>
    <p>¿Alguien sabe por qué ocurre esto?</p>
    <p>Plantilla anterior con las imágenes<br />
    http://elespinar.info/blog/?theme=elespinarazulmarino80<br />
    Plantilla nueva sin ellas.<br />
    http://elespinar.info/blog</p&gt;
    <p>Gracias, Pedro.
    </p>

  • #54010

    LGrusin
    Miembro

    Mope, esto ya te pasó en otro theme. No sé si es lo mismo pero consulta este [url=http://ayudawp.com/foro/topic/no-aparecen-imagenes-en-las-entradas-de-la-pagina-principal]otro hilo[/url] generado por ti mismo.

    Saludos

  • #54011

    MOPE
    Participante

    Gracias, si fuese el mismo problema habría utilizado la misma solución. Ya he corregido la plantilla con la solución de la otra ocasión y no se ha solucionado, por lo que parece que el problema es distinto.

    Gracias de todas las maneras.

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido