desaparecen fotos en tema Reporter

Inicio Foros WordPress Themes y Diseño desaparecen fotos en tema Reporter

Este debate contiene 11 respuestas, tiene 5 mensajes y lo actualizó  SoozaV hace 6 años, 2 meses.

  • Autor
    Publicaciones
  • #61356

    mrsilver
    Participante

    Buenos días

    Tengo instalado el tema reporter http://www.temaswordpressgratis.com/themes-plantillas/reporter/

    La cosa es que configure el menú que te viene de Featured Articles y todo bien, las imágenes pasaban aleatoria mente,todo genial,,,bueno de pronto el cuadro donde aparecen las fotos ^ desapareció ^,tengo ese espacio vacío,nose que a pasado. He borrado el template de la carpeta theme y lo he vuelto a instalar pero ya no me sale el cuadro,asique supongo que es por algo de configuración y no de código,pero yo juraría que no he tocado nada como para que desaparezca todo el menú ese de el centro

    Si alguien puede ayudarme se lo agradecería

    un saludo

  • #61364

    mrsilver
    Participante

    Venga no seais timid@s!!seguro que alguien sabe como ayudarme:d

  • #61368

    Hombre Man
    Participante

    No seas tímido, coloca la URL de tu blog para que podamos ver que pasa y podamos aportar información que te ayude a solucionar tu problema.

  • #61378

    mrsilver
    Participante

    Pues tambien es verdad,pongo aqui una captura,ya que el enlace de la web no lo puedo poner,pero me pasa lo mismo en local

    http://imageshack.us/photo/my-images/441/temareporter.jpg/

  • #61379

    Hombre Man
    Participante

    Una pena entonces, porque sin ver la salida que produce tu sitio, poca o ninguna ayuda podemos ofrecerte.

    Espero que puedas solucionarlo pronto.

  • #61384

    mrsilver
    Participante

    No sale la foto hombre man?

  • #61386

    Hombre Man
    Participante

    Si sale. Pero no sirve para ayudarte.

  • #61397

    LGrusin
    Miembro

    El theme viene con ayuda, ¿La has visto bien?

    Un saludo

  • #61400

    mrsilver
    Participante

    hola

    Si, leí la ayuda en ingles ( no se me da muy bien el idioma y fui traduciendo con google)
    antes tenia un par de problemas y los soluciono con la ayuda,pero mi problema actual no lo soluciono,alomejor en la ayuda lo explico y no lo veo

    Si alguien conociera este theme y pudiera echarme un cable, lo agradecería

    Un saludo

  • #61401

    Camelot
    Participante

    Estuve echándole un ojo al theme y lo instalé en local. Al principio como se indicó el theme agarra imágenes para el Feature Articles pero una vez que uno empieza a tocar las opciones y hace uso del “Save Changes” deja de mostrarlas, porque obviamente al guardar los cambios si no hemos elegido una categoría en la opción “Slider for Category” esta queda vacía. Corregí eso seleccionando una categoría y se volvieron a mostrar imágenes en el theme en Featured Articles.
    Me resulta de lo más interesante este theme porque a pesar que usar timthumb carga las imágenes a través de la herramienta que viene incorporada de serie en wordpress, lo cual es muy conveniente.

  • #61406

    mrsilver
    Participante

    Buenas tardes
    Muchas gracias por la respuesta,voy a probarlo ahora mismo

    Un saludo y gracias de nuevo

  • #62303

    SoozaV
    Participante

    Hola! Yo tengo el mismo problema…
    Las imagenes del Slide del Contenido Destacado no aparecen, o aparecen con el Caption ocupando todo el espacio :S

    La página que estoy haciendo es esta: http://conexos.com.mx/

    Ahi pueden ver a lo que me refiero. Por favor alguien que sepa que ocurre con el tema

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest