Desaparecen los posts- al cambiar del permalink base.

Inicio Foros WordPress SEO – SEM Desaparecen los posts- al cambiar del permalink base.

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  bouman hace 8 años, 9 meses.

  • Autor
    Publicaciones
  • #16177

    bouman
    Participante

    <p>Buenas tardes, llevo ya unas cuantas horas, y no logro ver la solución, les comento.</p>
    <p>Wordpress 2.9.1<br />
    Siempre uso un permalink personalizado, en esta nueva instalación (de 0), pongo el permalink base, y muestra sin problemas el post de ejemplo (Hola Mundo!), pero al cambiar a cualquiera de las propuestas o una personalizada, simplemente desaparecen, se muestra toda la web con header, footer,.., y donde iría el post no se ve. Sin embargo aparece en las páginas de sus categorías, en portada, solo falla en su página individual.</p>
    <p>El htaccess actualizado desde el propio wordpress, haciéndolo yo mismo, y siempre pasa igual. No se ven.</p>
    <p>¿Alguien sabe cual es la solución?, Gracias.
    </p>

  • #37461

    bouman
    Participante

    [b]Solucionado
    [/b]
    Bueno, también estaba con el tema de quitar el /category/ de las URLs, y aunque había vuelto al archivo original, parece que ha quedado residuos en la instalación o lo que sea.

    Finalmente, he colocado
    RewriteRule ^category/(.+)$ http://www.underbrain.com/$1 [R=301,L]
    para quitar esta palabra de la URL, y ahora si me muestra los posts en páginas individuales.

    En definitiva, el .htaccess, me ha quedado así, para poder usar los permalinks personalizados y que no aparezca el /category/ en las urls.

    Gracias, un saludo.

El foro ‘SEO – SEM’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest