Div que solo funciona en Google Chrome.

Inicio Foros Otros WordPress y similares bbPress – TalkPress Div que solo funciona en Google Chrome.

Etiquetado: 

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  sergioGt hace 4 años, 4 meses.

  • Autor
    Publicaciones
  • #75904

    sergioGt
    Participante

    Hola a todos;

    Solicito vuestra ayuda porque me he quedado sin salidas.

    El caso es que he integrado un formulario animado con jQuery en una página desarrollada en wordpress.

    http://www.coblonal.com

    El caso es que lo integro en el index.php y funciona en todos los navegadores(Chrome, Firefox, Safar…).

    Hasta aquí todo perfecto. El problema es que el mismo código lo integro en page.php, categories.php o singlepost.php…,  donde quiero que aparezca y sóloamente me lo muestra en Chrome. Safari y Firefox se lo comen.

    No lo entiendo. A ver si alguno sabeis porque me hace esto y que solución tiene.

    Un saludo y gracias.

  • #75905

    sergioGt
    Participante

    Comentar que ya he verificado los css, los zindex y no entiendo porque no funciona.

    Puede ser que el navegador boquee las capas en ciertos archivos?

  • #75906

    LGrusin
    Miembro

    Desactiva o elimina el plugin de caché. Asi mismo elimina temporales de navegadores.

    Cuando tengas tu sitio terminado entonces instalas un caché, antes no.

    Un saludo

  • #75907

    sergioGt
    Participante

    Era exactamente eso! La web fue desarrollada por otro programador y yo símplemente estaoy integrando un nuevo formulario. Para la próxima lo tendré muy presente.

    Muchísimas gracias!!

    Solucionado!

El foro ‘bbPress – TalkPress’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest