dos blogs en un mismo site

Inicio Foros Otros WordPress y similares Multisitio – BuddyPress dos blogs en un mismo site

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  imported_j.conti hace 8 años, 4 meses.

  • Autor
    Publicaciones
  • #16849

    joanalb
    Participante

    <p>Saludos a tod@s. Y gracias por adelantado por vuestras respuestas. </p>
    <p>He creado en mi web dos blogs con wordpress. Uno como un "simple blog" y otro con "buddypress" para crear una red social.<br />
    He hecho las instalaciones en 2 directorios diferentes, y con dos bases de datos diferentes.<br />
    Ahora bien. Me encuentro con el problema que por ejemplo no me deja crear páginas en el blog, el mensaje de error me envia al budypress. Tengo la intuición que el problema puede venir por el .htacces que està instalado en el directorio raiz de mi servidor.<br />
    Podeis Orientarme, por favor, de los pasos a seguir para no seguir teniendo este problema? </p>
    <p>Muchas gracias de nuevo, y saludos !<br />
    joan-Albert
    </p>

  • #39911

    imported_j.conti
    Participante

    No deberías de tener el problema

    ¿Cual es tu página para verlo? o en su defecto, ¿Cual es la estructura exacta que tienes?

  • #40043

    joanalb
    Participante

    Gracias por tu respuesta José.

    creo que el “lio” va con el .htaccess

    Al tener dos blogs en directorios diferentes, el htaccess, no sabe por donde ir..
    se te ocurre alguna solucion ??

    Grácias de nuevo !

    hago un cortipegui del mismo.

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /dos/
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /dos/index.php [L]
    </IfModule>

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /net/
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /net/index.php [L]
    </IfModule>

  • #40420

    imported_j.conti
    Participante

    Si esto lo tienes en el mismo htaccess, no me estraña que no te funcione.

    Tienes que tener los .htaccess, dentro del directorio de su respectivo wordpress.

    En el root, no tienes que tene nada como esto, elimínalo.

    Un saludo

El foro ‘Multisitio – BuddyPress’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest