Dos problemas urgentes!

Inicio Foros WordPress General WordPress.org Dos problemas urgentes!

Este debate contiene 5 respuestas, tiene 3 mensajes y lo actualizó  saitam hace 9 años, 1 mes.

  • Autor
    Publicaciones
  • #14764

    saitam
    Participante

    <p>Hola soy Saitam de http://www.Geeknio.com<br />
    Bueno tengo dos problemas el primero es con WordPress y el segundo con la compatibilidad del sitio.</p>
    <p>1) Cuando trato de subir los archivos "simula" subirlos y me muestra el link y todo, pero los archivos no existen, es decir no lo sube. Tengo los permisos 777 asignados en el directorio correspondiente.<br />
    2) El sitio (www.geeknio.com), no anda en ningún navegador de Internet Explorer :S, nose porque es el problema si el sitio esta realizado 100% con divs y css.</p>
    <p>Muchas gracias :)
    </p>

  • #33537

    imported_study
    Participante

    El primer problema (si por archivos te referis a imagenes y esas cosas) lo mas probable es que este mal configurada la carpeta de uploads opciones/miselaneas.

    El segundo asunto es rarisimo porque en tu código fuente si aparece texto y contenido. Proba cambiando provisoriamente el theme. O desactivando los plugins que hayas instalado ultimamente. Tenes un script medio raro apenas empieza el body. Te diria que hace si no fuera por un problema, soy un queso en javascript :-). Por lo pronto proba con lo que te dije.

  • #33539

    CalinSoft
    Participante

    Si no sube las imagenes. pero te muestra un error?

    En algunos hosting tienen algunos modulos de seguridad activo que no permiten subir las imagenes me a pasado. los soluciono de la siguiente manera.
    Agrego un archivo /wp-admin/.htaccess con el siguiente codigo

    Si no se soluciona con eso seria bueno que mostraras un screen de como te sale cuando se suben imagenes.

    Sobre tu diseño dentrias que ir probando poco a poco el css de cual es el que proboca que solo se muestre el background de tu sitio.

  • #33542

    imported_study
    Participante

    Encontre tu error, no cerraste la etiqueta title.

  • #33543

    saitam
    Participante

    Creo que el problema es que no existe .htaccess en el WP-Admin, ahora pongo eso y te aviso.
    Desde ya muchas gracias :).
    OFF: me pasas tu msn por mp si no te molesta?

  • #33545

    saitam
    Participante

    Si pongo ese codigo en el .htaccess no me deja entrar al wp-admin.
    Alguna otra solucion? gracias por tratar de ayudarme 🙂

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest