Duda con Multi level navigation

Inicio Foros WordPress Plugins Duda con Multi level navigation

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó  imported_medievalia hace 8 años, 7 meses.

  • Autor
    Publicaciones
  • #17610

    aroagarcia
    Participante

    <p>Bueno me gustaría saber si alguien lo ha usado y que me cuente su experiencia ya que a mi no me funciona desde el mismo momento de poner el código quizá lo coloco donde no es.</p>
    <p>En header.php</p>
    <p>&lt;!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"&gt;<br />
    &lt;html xmlns="http://www.w3.org/1999/xhtml&quot; &lt;?php language_attributes(); ?&gt;&gt;</p>
    <p>&lt;head profile="http://gmpg.org/xfn/11"&gt;<br />
    &lt;meta http-equiv="Content-Type" content="&lt;?php bloginfo(‘html_type’); ?&gt;; charset=&lt;?php bloginfo(‘charset’); ?&gt;" /&gt;</p>
    <p>&lt;title&gt;&lt;?php bloginfo(‘name’); ?&gt; &lt;?php if ( is_single() ) { ?&gt; &raquo; Blog Archive &lt;?php } ?&gt; &lt;?php wp_title(); ?&gt;&lt;/title&gt;</p>
    <p>&lt;meta name="generator" content="WordPress &lt;?php bloginfo(‘version’); ?&gt;" /&gt; &lt;!– leave this for stats –&gt;</p>
    <p>&lt;link rel="stylesheet" href="&lt;?php bloginfo(‘stylesheet_url’); ?&gt;" type="text/css" media="screen" /&gt;<br />
    &lt;link rel="alternate" type="application/rss+xml" title="&lt;?php bloginfo(‘name’); ?&gt; RSS Feed" href="&lt;?php bloginfo(‘rss2_url’); ?&gt;" /&gt;<br />
    &lt;link rel="pingback" href="&lt;?php bloginfo(‘pingback_url’); ?&gt;" /&gt;</p>
    <p>&lt;!–[if IE]&gt;<br />
    &lt;style type="text/css"&gt;<br />
    #sidebar #calendar {<br />
    }<br />
    &lt;/style&gt;<br />
    &lt;![endif]–&gt;</p>
    <p>&lt;?php wp_head(); ?&gt;<br />
    &lt;/head&gt;<br />
    &lt;body&gt;<br />
    &lt;div id="main"&gt;&lt;!– start header –&gt;<br />
    &lt;div id="header"&gt;<br />
    &lt;div id="logo"&gt;<br />
    &lt;h1&gt;<a>"&gt;&lt;?php echo bloginfo(‘name’); ?&gt;</a>&lt;/h1&gt;<br />
    &lt;h2&gt;&lt;?php bloginfo(‘description’); ?&gt;&lt;/h2&gt;<br />
    &lt;/div&gt;<br />
    &lt;div id="menu"&gt;</p>
    <ul>
    <li><a>/"&gt;Home</a></li>
    <p> &lt;?php wp_list_pages(‘title_li=’ ); ?&gt;
    </ul>
    <p> &lt;/div&gt;<br />
    &lt;/div&gt;<br />
    &lt;!– header ends –&gt;</p>
    <p>se supone que lo importante para el menu es esto:</p>
    <p>&lt;div id="menu"&gt;</p>
    <ul>
    <li><a>/"&gt;Home</a></li>
    <p> &lt;?php wp_list_pages(‘title_li=’ ); ?&gt;
    </ul>
    <p> &lt;/div&gt; </p>
    <p>Pues primero me carque la linea de home para que dejase de aparecer la pestaña home, y trate de añadir la del plugin pero en todos los lugares posibles o no funciona o directamente se carga el diseño de parte del cuerpo , y no lo entiendo puesto que solo toco la parte de &lt;?php wp_list_pages(‘title_li=’ ); ?&gt;</p>
    <p>Alguien puede echarme una mano para colocar el código, y ya que estamos para configurarlo?¿
    </p>

  • #42662

    imported_medievalia
    Participante

    Te muevo el hilo a plugins categoria adecuada para tu consulta.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido