Dudas Plugins multilenguaje

Inicio Foros WordPress Plugins Dudas Plugins multilenguaje

Etiquetado: , ,

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  jolu hace 7 años, 3 meses.

  • Autor
    Publicaciones
  • #20920

    jolu
    Participante

    <p>Hola. Tengo algunas dudas sobre plugins de multilenguaje. He querido instalar qtranslate o WPML pero, el primero parece que es incompatible con la versión actual de wordpress y WPML, se instala pero llega un punto que hay que pagar ¿es así, es de pago?. En otros hilos de mensajes he leido una advertencia que WPML no es un traductor ¿no traduce automaticamente al generar los posts en otros idiomas?. En otro de los hilos de mensajes que he consultado antes de escribir estas dudas me ha parecido entender que era mejor instalarlo con la opción de la red de blogs multisite. ¿que me aconsejais? ¿Instalar WPML con la red habilitada? Esper que me ayudeis con tantas dudas. s2ys3
    </p>

  • #51346

    LGrusin
    Miembro

    Un plugin podría ser [url=http://wordpress.org/extend/plugins/qtranslate/]qtranslate[/url] pero que yo sepa no traduce. Ayuda a tener varios idiomas en el mismo blog. Aquí hay una página que lo usa http://turismonatural.net

    De todas formas no conozco ningún plugin ni aplicación que haga traducciones o que las hagan correctamente.

    Podrías usar [url=http://translate.google.es/]Google Translate[/url] pero es más de lo mismo, yo no entiendo la mayoría de esas traducciones. Lo puedes añadir como Widget de texto y que los visitantes traduzcan según su idioma.

    Un saludo

  • #51366

    jolu
    Participante

    Ya esta resuelto, LGrusin me ayudó

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest