e-comerce (Fatal error:wp-shopping-cart.php on line 156)

Inicio Foros WordPress Plugins e-comerce (Fatal error:wp-shopping-cart.php on line 156)

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  Silvestre hace 6 años, 10 meses.

  • Autor
    Publicaciones
  • #23609

    Silvestre
    Participante

    <p>Warning: require_once(…./wp-content/plugins/e-comerce//wpsc-core/wpsc-installer.php) [function.require-once]: failed to open stream: No such file or directory in …./wp-content/plugins/e-comerce/wp-shopping-cart.php on line 156</p>
    <p>Fatal error: require_once() [function.require]: Failed opening required ‘…./wp-content/plugins/e-comerce/wpsc-core/wpsc-installer.php’ (include_path=’.:/usr/local/php5/share/pear’) in …./wp-content/plugins/e-comerce/wp-shopping-cart.php on line 156</p>
    <p>


    </p>
    <p>he visto en el foro otros errores parecidos… y la verdad no se si esiste algún tutorial o guía para estos errores que por otra parte sería más sencillo localizar.</p>
    <p>he probado a instalarlo por el wp, desde el ftp, etc… incluso llego a crearme el menú, pero no funciona y me deja colgado el backend.(panel del adm)</p>
    <p>


    <br />
    wordpress Versión 3.3<br />
    e-comerce Versión 3.8.7.4<br />
    Template Twenty Ten 1.3 por the WordPress team (por defecto)</p>
    <p> plugins activados "ninguno"<br />


    </p>
    <p>añado lo siguiente ¿’? es donde indica el error, da que falta algo pero no se el que :(<br />

    </p>

  • #58710

    LGrusin
    Miembro

    El error lo que indica es que no ha encontrado el archivo o directorio. Comprueba que exista el archivo y que se han instalado en sus carpetas correspondientes.

    Un saludo

  • #58768

    Silvestre
    Participante

    correcto,,… despues de mucho intentos de instalar desistalar etc….. siempre por una causa u otra…
    asi que me dirijí y copié de nuevo la carpeta /wpsc-core/

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest