editor desaparecido

Inicio Foros WordPress Instalación / Actualización editor desaparecido

Este debate contiene 9 respuestas, tiene 5 mensajes y lo actualizó  xeizut hace 9 años, 2 meses.

  • Autor
    Publicaciones
  • #12504

    Dana
    Participante

    <p>acabo de darme cuenta que mi editor(de los post) a desaparcido,antes tenia uno mas completo,podia elegir color de la fuente y demas ahora tengo el que trae por defecto wp,es algun plugin no?el que lo hace mas completo?cual?
    </p>

  • #27038

    Jose Moreno
    Participante

    Hola Dana
    No, no es un plugin, es una opción que te da el propio WordPress, la solución es muy fácil
    En tu escritorio de WordPress vas a Usuarios, luego a Tu perfil y ahí te fijas que no esté seleccionada la primera opción que dice "Desactivar el editor visual al escribir" o algo así, si lo está la … ufff creo que no existe un antónimo para seleccionar 😀 … bueno eso
    saludos

  • #27055

    Dana
    Participante

    gracias

  • #27178

    jcasanova
    Participante

    yo todo es darle vueltas y no encuentro esa maldita opción!

  • #27328

    jcasanova
    Participante

    aunque parezca que me he vuelto loco buscando la opción parece que es un fallo de WordPress españa.

    He actualizado la web y desde ese momento no ha aparecido la opción,si se instala la versión inglesa si que aparece

  • #27331

    xvr
    Participante

    a mi me passa lo mismo,.. no consigo ver como cambiar el tipo de editor,…

    ¿¿reinstalado???…

  • #27333

    xvr
    Participante

    POR FIN!!!!

    todo es question de prestar atencion,.. jeje (perdona Jose Moreno,..) 🙄

    jcasanova,… fijate bien 😯 ,. al editar un usuario, la primera linea dice:
    [b]Editor visual [] Desactivar el editor visual para escribir[/b]

    ala pues ahi lo tienes!!!,.. debes deseleccionar la opcion..

    Saludos y gracias a todos en especial a Dana por iniciar este post. 😉

  • #27481

    xeizut
    Participante

    ya active y desactive la opcion visual pero sigue sin aparecer los botones, solo se ve el HTML/VISUAL y debajo un cuadro en blanco, sin las herramientas.

    Sera que el editor esta fallando?

  • #27482

    xeizut
    Participante

    Otro detalle: Cuando hago clic en HTML o VISUAL, desaparece el cuadro blanco, como que se minimiza el editor.

  • #27483

    xeizut
    Participante

    ya encontré la solución, el problema estaba en el modo turbo, con Google Gears, por alguna razón dejó de funcionar, y no podía cargar la barra de edición de entradas.
    La solución:
    Reinstale Google Gears y volvio a mostrarse la barra, todo se solucionó.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest