El link de categorias en el panel de control me abre página de error 404

Inicio Foros WordPress General WordPress.org El link de categorias en el panel de control me abre página de error 404

Etiquetado: ,

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  fireman55 hace 9 años, 1 mes.

  • Autor
    Publicaciones
  • #14706

    fireman55
    Participante

    <p>Hola,</p>
    <p>He utilizado el buscador de este foro pero me ha sido imposible encontrar la solución a mi problema por lo que he decidido exponerlo aquí.</p>
    <p>1. La versión que tengo instalada es la 2.8.4 en español, utilizo el Hosting de Hostgator y el theme Mandigo. Toda la instalación funciona correctamente, y no he tenido ningún problema.</p>
    <p>2. He instalado los plugins: tubepress y role manager, los he probado y también funcionan correctamente.</p>
    <p>3. Si al redactar una nueva entrada y en el mismo panel añado una categoría nueva para asociarla a esa entrada, la entrada se publica correctamente.</p>
    <p>4. Las categorías y las entradas se ven correctamente en el blog. Si hago "clic" en cualquier categoría en la columna del blog donde aparecen, me lleva a todas las entradas de esa categoría y tampoco hay problema.</p>
    <p>4. Sin embargo, cuando intento acceder a "categorias" en el panel de administración, al hacer "clic" me sale la página de "error 404 page not found".</p>
    <p>5. He probado modificar los Enlaces Permanentes, cambiando el que viene por defecto en la instalación (Predeterminado) por las restantes opciones (dia y nombre / mes y nombre / numérico) y el error persiste solo que esta vez no sale la página de error 404 y sí el mensaje "no se puede encontrar la página web".</p>
    <p>De momento, si quiero publicar una nueva categoría la única opción que tengo es la del punto 2, es decir, primero creo la entrada y luego en el mismo panel añado la nueva categoría a la que quiero asociarla.</p>
    <p>Agradecería enormemente si alguien puede ayudarme a solucionar el problema.
    </p>

  • #33385

    fireman55
    Participante

    🙂 ¡Acabo de solucionarlo!:-)

    Os cuento lo que me ha pasado:

    Tenía instalada la versión 2.8.4 de wordpress la cual bajé de este enlace:

    WordPress 2.8.4 en español

    Pese a ello en el panel de administración de wordpress me salía un mensaje que me pedía actualizar a la versión 2.8.4 (¿extraño no?), así que le di a actualizar y una vez hecho esto ahora me funcionan las categorías correctamente.

    Quizás la versión de wordpress 2.8.4 que me bajé de todowp.org tuviera algún fallo o bien yo mismo haya instalado mal algún archivo.

    Bueno, solo espero que esto no le vuelva a ocurrir a nadie.

    Gracias de antemano.

    Saludos.

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest