Enlaces del tipo /

Inicio Foros WordPress General WordPress.org Enlaces del tipo /

Etiquetado: 

Este debate contiene 4 respuestas, tiene 3 mensajes y lo actualizó  clessx hace 7 años, 11 meses.

  • Autor
    Publicaciones
  • #19645

    clessx
    Participante

    <p>Buenas</p>
    <p>Estoy intentando poner enlaces a mis páginas del tipo blog.com/mipagina/ que terminen con el slash, pero no sé cómo hacerlo, he visto que algunos temas vienen listos para que los enlaces aparezcan así, pero en el que uso aparece como blog.com/mipagina</p>
    <p>Que puedo hacer modificar que los enlaces de todas mis páginas aparezcan con slash.</p>
    <p>Gracias por su ayuda
    </p>

  • #47938

    pestanin
    Participante

    Hola.

    [b]Antes de nada decirte que esto es recomendable hacerlo nada más instalar WP ya que puede hacer que pierdas las rutas de los enlaces ya creados.[/b]

    Desde el dashboard en Ajustes-Enlaces permanentes, marcas el radio button Estructura personalizada y en el campo de texto escribes cómo quieres que se muestren las urls. Si pones por ejemplo /%postname%/ tus enlaces serán del tipo http://www.blog.com/post/.

    Un saludo.

  • #48604

    clessx
    Participante

    Hola

    Gracias por la respuesta, pero me exprese mal, tengo problema con las categorias, que me siguen saliendo sin el slash. No se como hacerlo para que estas al igual que las paginas queden con / al final

    Saludos

  • #48606

    josep
    Participante

    yo lo hice como dice [b]pestanin[/b] y me qued bien, tanto en categorías como en tags, en ambas aparece con slash

  • #48612

    clessx
    Participante

    Yo tambien siempre lo e hecho asi en categorias y etiquetas, pero el problema es que al configurar mis enlaces del tipo “post.html” las categorias, etiquetas y paginas salen sin el “/” al final.

    El mod rewrite me permite solo declarar los permalinks de los post, pero no asi los permalinks de categorias y paginas.

    Yo solo e visto que las paginas y categorias me salen con “/” en algunos themes, pero en el que estoy usando no me aparece.

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido