Error 404 Not found para rss de archivo de categoría

Inicio Foros WordPress Plugins Error 404 Not found para rss de archivo de categoría

Este debate contiene 5 respuestas, tiene 2 mensajes y lo actualizó  imported_alvarezval hace 9 años, 2 meses.

  • Autor
    Publicaciones
  • #13941

    imported_alvarezval
    Participante

    <p>Tengo el wordpres 284. Tengo también instalado el pluging que redirecciona a feedburner. Me sucede que en las páginas de las categorías no se me redireccionan para el ress de feedburner. Es en tema MImbo, y especificamente quien use el icono que aparece y que muestro en la captura, pues si se quiere uno suscribir desde el navegador sí que funciona. He tratado de quitar ese icon de ahí pero no lo logro pues cuando trabajo con el editor en la página de archivo se me desconfirgura todo.<br />
    No creo haberme explicado<br />
    me refiero a esto:m_20090816-enzm-50kb.jpg<br />
    El blog es http://sercompetitivos.com/Blog<br />
    Estoy revisando todos los fallos, tratando de traducir, etc.<br />
    si me podéis echar una mano os lo agradezco<br />
    saludos<br />
    Jesus
    </p>

  • #31078

    imported_Fernando
    Participante

    Actualmente los plugins de feedburner no van finos, por eso yo modifico manualmente todos los feeds en la plantilla, así te ahorras un plugin y te aseguras que dirigirán a tu feed de feedburner (o feeds)

  • #31081

    imported_alvarezval
    Participante

    Hola Fernando, llevo un rato buscando donde modificarlos. Me podías dar una pista?
    gracias
    saludos
    jesus

  • #31084

    imported_Fernando
    Participante

    Donde veas [code]<?php bloginfo(‘rss2_url’); ?>[/code] lo sustituyes por la URL de tu feed en feedburner. En header.php está seguro, pero según el theme puede ir en más sitios.

    Aquí hablé algo de esto: https://ayudawp.com/13-tags-que-puedes-quitar-para-acelerar-tu-blog/

  • #31088

    imported_alvarezval
    Participante

    Gracias Fernando, pero el problema es con el rss de las páginas de las categorías, fui a archive.php y allí lo que me encuentro es esto:
    a href=”<?php echo get_category_feed_link();?>feed/”>/images/rss.gif” alt=”rss” /
    Por lo pronto lo que lo he eliminado, de forma tal que no haya suscripciones a las categorías, pero me gustaría que lo tenga pues son temas relacionados pero diferentes.
    Sigo investigando.
    saludso
    Jesus

  • #31144

    imported_alvarezval
    Participante

    Reinstalé header.php. no sé por qué no me funciona esto, si es el tema, tampoco puedo aplicar la optimización SEO sugerida en los diez pasos para optimizar el blog.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest