Error al instalar qTranslate en 3.1.2

Inicio Foros WordPress Plugins Error al instalar qTranslate en 3.1.2

Etiquetado: ,

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó  LGrusin hace 7 años, 7 meses.

  • Autor
    Publicaciones
  • #21146

    noranta
    Participante

    <p>Bueno, todo iba perfectamente hasta que instalé qTranslate en WP 3.1.2.<br />
    En el momento que lo instalé. me indicaba que no era compatible con la versión de WP. Instale la versión que hay para 3.1.2 y cada vez que lo activo, me desaparece la seccion de plugins, themes y alguna más. Parece que pasa cuando activo los Enlaces Permanentes.</p>
    <p>Alguien puede comentar algo?<br />
    Muchas gracias a todos.
    </p>

  • #51999

    LGrusin
    Miembro

    Desactiva el plugin y eliminalo. Lo mejor es que entres por FTP y borres el plugin.

    Comprueba que WordPress va bien.

    Intenta instalar de nuevo el plugin para esa versión de WordPress, si no existe espera a que el autor la actualice. Nunca instales versiones incompatibles entre si, ni de ese ni de ningún otro plugin.

    Un saludo

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido