error al instlar wordpress local!!!!

Inicio Foros WordPress Instalación / Actualización error al instlar wordpress local!!!!

Este debate contiene 5 respuestas, tiene 4 mensajes y lo actualizó  joseseo hace 6 años, 10 meses.

  • Autor
    Publicaciones
  • #23356

    gilabert50
    Participante

    <p>Hola amigos, he instalado el appserv para hacer de servidor local, i he colocado la carpeta de wordpress en la carpeta C:AppServwwwwordpress ya he creado la base de datos con mysql pero nose que pasa… cuando voy a instlar el wordpress me sale este error:</p>
    <p>Fatal error: Declaration of Walker_Page::start_lvl() must be compatible with that of Walker::start_lvl() in C:AppServwwwwordpresswp-includesclasses.php on line 1229</p>
    <p>Alguien sabe porque?? que es?? como lo arreglo??
    </p>

  • #57863

    gilabert50
    Participante

    complete el wp-config i ahora me sale este error…

    Fatal error: Call to undefined function set_magic_quotes_runtime() in C:AppServwwwwordpresswp-settings.php on line 27

  • #57868

    imported_fliberty
    Participante

    Sube neuvamente los archivos de la carpeta wordpress, y modifica el config.php, cuando instalas appserv hay opciones que debes llenar como la contraseña del usuario root, inclusive el dominio; yo tmb utilizo APPServ, y en dominio le coloco siempre http://localhost

    al configurar tienes que colocar como host: localhost, como DB_USER: root y DB_PASS el que indicaste al instalar. La base de datos se crea en localhost/phpmyadmin

    Para permitir enlaces amigables, tienes que desbloquear el mod_rewrite en la configuración de apache.

  • #57869

    LGrusin
    Miembro

    Es que el appserv es lioso de configurar. Instalen el [url=http://www.wampserver.com/en/]WAMP[/url]. No, no tengo comisión es que no hay que hacer nada, sólo instalar y funcionar, o casi…

    Un saludo

  • #57893

    gilabert50
    Participante

    ok!! gracias amigos!!

  • #57904

    joseseo
    Participante

    Yo tambien tube este problema cuando lo quise instalar de modo local en mi [url=http://www.trabajar.com]trabajo[/url] :S Ahora voy a aplicar lo que ustedes mencionan y espero que esta ves si funcione correctamente, lo quiero hacer en modo local cosa que así hago las pruebas y modificaciones correspondientes antes de subir la web, bueno tengo que volver a mi [url=http://www.trabajo.org]trabajo[/url], saludos y muchas gracias x el aporte.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest