Error al publicar, activar o actualizar plugins, subir imagenes….

Inicio Foros WordPress General WordPress.org Error al publicar, activar o actualizar plugins, subir imagenes….

Este debate contiene 5 respuestas, tiene 3 mensajes y lo actualizó  imported_jd_zuri hace 9 años, 3 meses.

  • Autor
    Publicaciones
  • #12926

    imported_jd_zuri
    Participante

    <p>Buenas,</p>
    <p>De buenas a primeras el blog que tengo me ha dejado de funcionar como quien dice, ya que no me deja ni publicar artículos, activar o actualizar plugins, subir imagenes…. y todo se debe desde una reactivacion de la cuenta del hosting (me la cerraron unos dias) pero ellos me aseguran que no tocan nada y que eso permanece tal cual.</p>
    <p>He revisado la configuracion y he actualizado a la ultima version pero sigue igual, ¿alguien sabe cual puede ser el problema?</p>
    <p>Muchas gracias por adelantado.
    </p>

  • #28308

    imported_Fernando
    Participante

    Te han cambiado los permisos, casi seguro. ¿Puedes borrar archivos desde el ftp?, sería un prueba.

    Exporta tus posts y guarda tu theme. Diles que te restauren los permisos de usuario y grupo.

  • #28313

    imported_jd_zuri
    Participante

    Pues si que puedo borrar archivos, de hecho he actualizado a la ultima version de wordpress para ver si se solucionaba el problema pero nada. La actualizacion se ha llevado a cabo de forma correcta pero los errores persisten.

  • #28325

    imported_jaume
    Participante

    Yo creo que como dice [b]Fernando[/b] tiene que ser problema de [b]permisos[/b].
    O que te puteen(todo es posible),o que no se hayan dado cuenta y o que tengan algún problema en el servidor.. 😕

    Salud.

  • #28371

    imported_jd_zuri
    Participante

    Pues nada, que desde el hosting dice que ellos no saben nada y que me busque la vida, asi que estoy pensando en hacer una instalacion nueva y migrar la base de datos e importar los articulos…

    ¿Alguien sabe más o menos como puedo hacer eso?

  • #28394

    imported_jd_zuri
    Participante

    Ya lo he arreglado, he creado una instalacion nueva, he apuntado el dominio y exportado la bbdd y solucionado.

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest