Error con IMM-Glossary

Inicio Foros WordPress Plugins Error con IMM-Glossary

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  Tamagochi hace 7 años, 7 meses.

  • Autor
    Publicaciones
  • #20983

    Tamagochi
    Participante

    <p>Hola</p>
    <p>Resulta que en uno de mis blogs queria poner un glosario y mirando por ahi el mejor plugin y el mas recomendado era el IMM-Glossary, cosa que me extrañaba bastante teniendo en cuenta que la ultima actualizacion es de 2007. El caso es que lo instalo pero me da el siguiente error:</p>
    <p>

    </p>
    <p>Leyendo en la pagina del plugin dice que puede dar este error en alguno themes y que se soluciona agregando al menos un termino al glosario pero he agregado un par desde phpmyadmin y sigue dando el error.</p>
    <p>A alguien mas le ha pasado? Sabeis como solucionarlo? Me recomendais utilizar otro plugin para glosario?? Alguno concreto??</p>
    <p>Salu2
    </p>

  • #51619

    LGrusin
    Miembro

    ¿Pero tú no querías quitar plugins? … 😉

    Si el plugin es de 2007 ni te molestes en instalarlo. Ha llovido mucho desde entonces y muchas funciones y códigos de WordPress pueden haber cambiado.

    Exactamente, ¿Cuál es la idea del glosario?

    Un saludo

  • #51620

    Tamagochi
    Participante

    Hola

    Veras tengo una web http://www.segundarealidad.com que es una web de misterio en general, y por ello trata de temas que no son muy comunes. Por este motivo hay terminologia que si no estas muy puesto se te puede escapar, por ejemplo bilocacion, osnis (no confundir con ovnis), etc, y por ello en el anterior formato que era un CMS tenia un glosario y ahora que la estoy migrando a wordpress queria recuperarlo pues me parece imprescindible para los recien llegados.

    Y si, quiero quitar plugins, pero en otra jejeje.

    Salu2

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest