Error con role manager plugin

Inicio Foros WordPress General WordPress.org Error con role manager plugin

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó  renovatio hace 9 años, 6 meses.

  • Autor
    Publicaciones
  • #13135

    renovatio
    Participante

    <p>buen dia, subi el plugin, pero note q los titulos de los permisos estaban en ing, asi q se me ocurrio EDITARLO (ya que junto a cada titulo de roll te dice editar) y modifique el de ADMINISTRATOR por ADMINISTRADOR, al aplicar me bota error y me saca del panel y ahora no me deja entrar, elimine el plugin y subi archivos de origen del WP y no jala espero me puedan ayudar, creo q alguna tabla de la BD se modifico pero no se cual, el error q me bota es:</p>
    <p>Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/kukulcan/public_html/wp-includes/capabilities.php on line 537</p>
    <p>Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/kukulcan/public_html/wp-includes/capabilities.php on line 537</p>
    <p>Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/kukulcan/public_html/wp-includes/capabilities.php on line 539</p>
    <p>La web pues http://www.kukulcandesign.com
    </p>

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido