Error con WPMU

Este debate contiene 14 respuestas, tiene 2 mensajes y lo actualizó  Kantabruco hace 9 años, 11 meses.

  • Autor
    Publicaciones
  • #11640

    Kantabruco
    Participante

    <p>Problem in wp-config.php – $base is set to BASE when it should be the path like "/" or "/blogs/"! Please fix it!</p>
    <p>Si alguien me puede ayudar le estaria agradecido. La frase que pongo arriba es la que me sale al entrar en mi dominio despues de subir los archivos al hosting. ¿A alguien mas le ha pasado con wordpress MU?
    </p>

  • #24488

    imported_Fernando
    Participante

    Te lo he comentado en el post de presentación. Sube un wp-config.php de la última distro de wpmu y le pones la info de la bd de nuevo, parece como si se te hubiera ido la mano con la edición del fichero. Si no se arregla prueba a instalar de nuevo, pero borra el wp-config.php y que lo genere automáticamente el asistente de instalación 😉

  • #24491

    Kantabruco
    Participante

    ok fernando, muchas gracias, y como ultima pregunta ¿donde puedo encontrar una traduccion al castellano para esta version 2.6.5? la unica que veo buscando por ahí es la 2.6.2? y ya puestos… ¿Por que me dice que actualice a wpmu 2.7 si al ir al site oficial solo esta la 2.6.5, osea, la mia? la 2.7 no es solo la de WP normal?

  • #24493

    imported_Fernando
    Participante

    No, puedes descargar la 2.7 del trunk (http://svn.automattic.com/wordpress-mu/trunk/), de hecho es la recomendada para integrar con buddypress. Yo estoy usando una traducción bastante decente, te la subo aquí, solo quítale la segunda extensión (txt) para que quede como es_ES.mo 😉

    [attachment=893,19]

  • #24495

    Kantabruco
    Participante

    ok, mañana lo hare y te cuento.
    Muchas gracias Fernando, maestro jeje. Un saludo.
    Si algun dia vienes por Cantabria, estas invitado a unas rabas y al vermouth 😆

  • #24497

    imported_Fernando
    Participante

    El vermú me lo paso pero las rabas no 😀

  • #24692

    Kantabruco
    Participante

    Bueno, me voy a poner manos a la obra, perdonar si es una pregunta tonta la que voy a hacer (el que no pregunta es tonto toda la vida :lol:). ¿Para actulizar de 2.6.5 a 2.7 usando el trunk cual es la manera mas rapida?¿Hay que bajar todos los archivos uno por uno del trunk y subirlos por ftp? Digo esto porque desconozco esto del trunk e imagino que sera una forma mas sencilla, si no fuera asi estaria todo en una carpeta.

  • #24694

    imported_Fernando
    Participante

    Por svn es lo mas rápido. Hay clientes svn para todos los sistemas operativos y también lo puedes hacer por línea de comandos. Te recomiendo leer [url=http://ayudawp.com/actualizar-wordpress-con-subversion/]este post[/url].

    Puedes actualizarlo directamente por SSH o descargarlo en tu ordenador y luego subirlo por FTP. Por supuesto, también puedes descargarlo manualmente en la web del trunk pero es un peñazo.

    Si usas Mac ya tienes instalado SSH

  • #24899

    Kantabruco
    Participante

    Pues me acabo de poner, y como paso previo al buddypress, he intentado pone el WPMU en español con el archivo es_ES que me pasaste (quitando la extension txt, retocando el config, creando la carpteta languages) y en el menu de admin me sale como "spanish_castillan" pero al activarlo me sigue saliendo en ingles ¿Que puede pasar?

    yo y mi MU dando la lata de nuevo 😳

  • #24901

    imported_Fernando
    Participante

    ¿Vaciaste la cache de tu navegador?

  • #24903

    Kantabruco
    Participante

    si, pero nada, he probado con firefox y tampoco

  • #24904

    imported_Fernando
    Participante

    ¿A ver si estás activando el idioma para nuevos blogs pero no has cambiado el idioma en el tuyo?, recuerda que tienes dos paneles de opciones. Pasa por las opciones del blog principal, ahí también tienes esa opción.

  • #24905

    Kantabruco
    Participante

    lo he activado en settings-general y tambien en site admin-options . Quizas alguna pijada se me pasa por alto…

  • #24906

    imported_Fernando
    Participante

    Revisa el fichero de configuración, a ver si has puesto es_es en vez de es_ES o alguna pijada de esas

  • #24907

    Kantabruco
    Participante

    tambien esta bien, he revisado casi todo, salvo que el programilla que utilice para quitar el txt al mo haya hecho alguna jugarreta (lupas rename)

El foro ‘Multisitio – BuddyPress’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido